<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Community Church of Oxford &#039;embraces&#039; community with Back to School Bash - The Oxford Eagle | The Oxford Eagle</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1628181557" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1628181557" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1628181557" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1628181557" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?1628181557" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1628181557"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/favicon-oxford.png">
				<link rel="apple-touch-icon" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Community Church of Oxford &#039;embraces&#039; community with Back to School Bash - The Oxford Eagle" />
	<meta property="og:description" content="The Community Church Oxford will host their 7th annual Back to School Bash at the National Guard Old Armory Pavilion on Sunday, August 8 from 5 p.m. to 7 p.m. CCO&#8217;s pastor Fish Robinson said the goal of the church is to embrace all of the communities in Lafayette County, not just Oxford, especially since [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-08-05T17:43:02+00:00" />
	<meta property="og:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg" />
	<meta property="og:image:width" content="648" />
	<meta property="og:image:height" content="648" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Maya Martin">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/#primaryimage","inLanguage":"en-US","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg","width":648,"height":648,"caption":"Community Church of Oxford's Back to School Bash will be held on Sunday, August 8 from 5 p.m. to 7 p.m. at the Old Armory Pavilion."},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/#webpage","url":"https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/","name":"Community Church of Oxford 'embraces' community with Back to School Bash - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/#primaryimage"},"datePublished":"2021-08-05T17:43:02+00:00","dateModified":"2021-08-05T17:43:02+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/b34f8b82074ac96bb5fe9af4883da631","name":"Maya Martin","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=96&d=mm&r=g","caption":"Maya Martin"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash Comments Feed" href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.oxfordeagle.com/_static/??-eJyNjFEKwjAQRC9kurUF6Y94lmSz6NpNUrKRmtsbBKUign8z82YG1sVwRLl5UkBV8FYvjClqFzh2LdnBtnJVKI3PLt3f4rv1PGIt4CThbIRdtrmClir08zeQZ0tCgWL5MIvYStkInS3W/+aNbf1rdArH/WGY+mHsp/EBkZddEw==' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.8' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1628023083g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.8' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/style.css?ver=1628181558' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.0/_inc/social-logos/social-logos.min.css?ver=10.0' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.0/css/jetpack.css?ver=10.0' media='all' />
<script type='text/javascript' src='https://m.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkYWBkbGBhXEWAK9LIhk='></script>
<link rel="https://api.w.org/" href="https://m.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.oxfordeagle.com/wp-json/wp/v2/posts/119859" /><link rel='shortlink' href='https://m.oxfordeagle.com/?p=119859' />
<link rel="alternate" type="application/json+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2021%2F08%2F05%2Fcommunity-church-of-oxford-embraces-community-with-back-to-school-bash%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2021%2F08%2F05%2Fcommunity-church-of-oxford-embraces-community-with-back-to-school-bash%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "education", "events", "lafayette-county", "news", "newsletter", "newsletter-news", "oxford",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/08/05/community-church-of-oxford-e");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.oxfordeagle.com">
						<img class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.oxfordeagle.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://m.oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://m.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://m.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="subscribe"><a href="https://m.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://m.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://m.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								August 5, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
	<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
	<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://m.oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/">
              <img src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/">University of Mississippi to temporarily require masks in indoor&hellip;</a> </h4>
          <a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="622" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg 648w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=150,150 150w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=300,300 300w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=622,622 622w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=350,350 350w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=90,90 90w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=45,45 45w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=24,24 24w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=48,48 48w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?resize=96,96 96w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="119862" data-permalink="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/backtoschoolbash/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg" data-orig-size="648,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BackToSchoolBash" data-image-description="" data-image-caption="&lt;p&gt;Community Church of Oxford&#8217;s Back to School Bash will be held on Sunday, August 8 from 5 p.m. to 7 p.m. at the Old Armory Pavilion.&lt;/p&gt;
" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=648" /></dt><dd class='wp-caption-text'>Community Church of Oxford's Back to School Bash will be held on Sunday, August 8 from 5 p.m. to 7 p.m. at the Old Armory Pavilion.</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash</h2>

										<div class="byline">
											
											<a href="https://m.oxfordeagle.com/author/mayamartin/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/cde0ae00af10b9fc8d37e83a7163c1a0?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' loading='lazy'/>											</a>

											<p class="author">
												<strong>By <a href="https://m.oxfordeagle.com/author/mayamartin/" rel="bookmark">Maya Martin</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Maya.martin@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 12:43 pm Thursday, August 5, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        <p>The Community Church Oxford will host their 7th annual Back to School Bash at the National Guard Old Armory Pavilion on Sunday, August 8 from 5 p.m. to 7 p.m.</p>
<p>CCO&#8217;s pastor Fish Robinson said the goal of the church is to embrace all of the communities in Lafayette County, not just Oxford, especially since their church-goers come from all over.</p>
<p>&#8220;We hope to support families that need school supplies,&#8221; he said.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>The event will give out backpacks, notebooks, pencil and erasers to families in need of them, but the Back to School Bash is also a time to celebrate the beginning of a new school year. Lafayette County Schools&#8217; year began Thursday, August 5 and Oxford Schools&#8217;  year began Friday, August 6.</p>
<p>&#8220;If they don&#8217;t need school supplies they are more than welcome to come out and just enjoy the event,&#8221; said Robinson</p>
<p>Attendees can look forward to the free hot dogs, hamburgers, beverages and chips. There will even be snow cones that will help cool them off on a hot, summer day. Also, the church will have bouncy houses to entertain the children.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Last year, due to the coronavirus pandemic, CCO dropped off supplies in the Brittany Woods community, Spring Hill, Taylor and Harmontown instead a public event.</p>
<p>The CCO will do a small event again this year at the Harmontown Fire Station in partnership with the Lafayette County Sheriff&#8217;s Department on Saturday, August 7 from 10:30 a.m. to 12 p.m. There will be complimentary food and school supplies given out.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>&#8220;We really enjoyed the drive-by last year,&#8221; said Robinson. &#8220;Harmontown is on the other side of the lake and we have people from there that go to our church. One thing about community church: we&#8217;re not just Oxford. We represent the whole community. We want to be able to minister to the whole community — all of Oxford and Lafayette [County]. We&#8217;re a church that thrives on serving the community and this is one of the way that we can do that.&#8221;</p>
<p>The uptick in COVID-19 cases in Mississippi may make some hesitate, but Robinson believes that everything will be fine.</p>
<p>&#8220;We feel like we&#8217;ll be spread out enough that people won&#8217;t be on top of each other,&#8221; said Robinson. &#8220;It will be kind of a come-and-go event. People can wear masks if they want to and we&#8217;ll have hand sanitizer available. It&#8217;s just a way to help us get back to some type of normalcy.&#8221;</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The CCO hosts year-round, outreach events year  like Trunk or Treat, Cinco de Mayo events in partnership with the Spanish-speaking congregation and events that recognizes service members in the community.</p>
<p>&#8220;The church needs to run after people instead of expecting people to come to the church,&#8221; said Robinson. &#8220;Years ago, those WWJD — What Would Jesus Do?— were so popular but the problem is we&#8217;re asking what Jesus would do. Why don&#8217;t we do what Jesus did?&#8221;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-119859" class="share-twitter sd-button share-icon" href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-119859" class="share-facebook sd-button share-icon" href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119862" data-permalink="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/backtoschoolbash/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg" data-orig-size="648,648" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="BackToSchoolBash" data-image-description="" data-image-caption="&lt;p&gt;Community Church of Oxford&#8217;s Back to School Bash will be held on Sunday, August 8 from 5 p.m. to 7 p.m. at the Old Armory Pavilion.&lt;/p&gt;
" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/BackToSchoolBash.jpg?w=648" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash">Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="111487" data-permalink="https://m.oxfordeagle.com/2020/06/08/university-of-mississippi-responds-to-offensive-and-disturbing-social-media-posts/lyceum-2/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png" data-orig-size="961,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lyceum" data-image-description="" data-image-caption="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=961" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="University of Mississippi to temporarily require masks in indoor spaces">University of Mississippi to temporarily require masks in indoor spaces</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/08/04/taylor-bend-property-owners-file-for-bankruptcy/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/taylor-bend-student-apartments-oxford-ms-building-photo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119853" data-permalink="https://m.oxfordeagle.com/2021/08/04/taylor-bend-property-owners-file-for-bankruptcy/taylor-bend-student-apartments-oxford-ms-building-photo/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/taylor-bend-student-apartments-oxford-ms-building-photo.jpg" data-orig-size="648,431" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="taylor-bend-student-apartments-oxford-ms-building-photo" data-image-description="" data-image-caption="&lt;p&gt;NB Taylor Bend 2 LLC., the owners of Taylor Bend apartments, filed for bankruptcy following foreclosure on August 4, 2021&lt;/p&gt;
" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/taylor-bend-student-apartments-oxford-ms-building-photo.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/taylor-bend-student-apartments-oxford-ms-building-photo.jpg?w=648" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/08/04/taylor-bend-property-owners-file-for-bankruptcy/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Taylor Bend property owners file for bankruptcy">Taylor Bend property owners file for bankruptcy</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/EatintheStreet.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119845" data-permalink="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/eatinthestreet/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/EatintheStreet.jpg" data-orig-size="2708,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="EatintheStreet" data-image-description="" data-image-caption="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/EatintheStreet.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/08/EatintheStreet.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Eat in the Street set to commemorate opening of East Jackson Streetscape">Eat in the Street set to commemorate opening of East Jackson Streetscape</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/03/lafayettes-murphrey-named-nhsaca-national-boys-assistant-coach-of-the-year/" title="Permalink to Lafayette&#8217;s Murphrey named NHSACA national Boys Assistant Coach of the Year" rel="bookmark">Lafayette&#8217;s Murphrey named NHSACA national Boys Assistant Coach of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/31/oxfords-10-under-team-wins-junior-team-tennis-state-title/" title="Permalink to Oxford&#8217;s 10 &#038; Under team wins Junior Team Tennis state title" rel="bookmark">Oxford&#8217;s 10 &#038; Under team wins Junior Team Tennis state title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/29/shelby-mcewen-advances-to-the-high-jump-finals-in-first-olympics-appearance/" title="Permalink to Shelby McEwen advances to the high jump finals in first Olympics appearance" rel="bookmark">Shelby McEwen advances to the high jump finals in first Olympics appearance</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/29/sam-kendricks-on-missing-olympics-due-to-positive-covid-test-ill-weather-this-predicament/" title="Permalink to Sam Kendricks on missing Olympics due to positive COVID test: &#8220;I&#8217;ll weather this predicament&#8221;" rel="bookmark">Sam Kendricks on missing Olympics due to positive COVID test: &#8220;I&#8217;ll weather this predicament&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/28/sam-kendricks-out-of-olympics-after-positive-covid-19-test/" title="Permalink to Sam Kendricks out of Olympics after positive COVID-19 test" rel="bookmark">Sam Kendricks out of Olympics after positive COVID-19 test</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/03/oxford-police-crime-stoppers-offers-reward-for-church-burglary/" title="Permalink to Oxford Police Crime Stoppers offers reward for church burglary" rel="bookmark">Oxford Police Crime Stoppers offers reward for church burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/30/former-oxford-cop-pleads-guilty-to-the-murder-of-dominique-clayton-sentenced-to-life-in-prison/" title="Permalink to Former Oxford cop pleads guilty to the murder of Dominique Clayton, sentenced to life in prison" rel="bookmark">Former Oxford cop pleads guilty to the murder of Dominique Clayton, sentenced to life in prison</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/30/pontotoc-man-arrested-for-commercial-burglary/" title="Permalink to Pontotoc man arrested for commercial burglary" rel="bookmark">Pontotoc man arrested for commercial burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/30/oxford-man-arrested-for-possession-of-a-weapon-by-a-felon/" title="Permalink to Oxford man arrested for possession of a weapon by a felon" rel="bookmark">Oxford man arrested for possession of a weapon by a felon</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/29/oxford-man-arrested-and-charged-with-grand-larceny/" title="Permalink to Oxford man arrested and charged with grand larceny" rel="bookmark">Oxford man arrested and charged with grand larceny</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/29/mississippis-sales-tax-holiday-will-arrive-this-weekend/" title="Permalink to Mississippi&#8217;s sales tax holiday will arrive this weekend" rel="bookmark">Mississippi&#8217;s sales tax holiday will arrive this weekend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/27/brewer-to-head-board-for-the-chamber-of-commerce/" title="Permalink to Brewer to head board for the Chamber of Commerce" rel="bookmark">Brewer to head board for the Chamber of Commerce</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/23/baptist-hospital-implements-new-residency-program/" title="Permalink to Baptist hospital implements new residency program" rel="bookmark">Baptist hospital implements new residency program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/20/barragan-bringing-joy-to-oxford-with-latest-business-venture/" title="Permalink to Barragan bringing “joy” to Oxford with latest business venture" rel="bookmark">Barragan bringing “joy” to Oxford with latest business venture</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/15/el-charro-returns-to-oxford-in-style/" title="Permalink to El Charro returns to Oxford in style" rel="bookmark">El Charro returns to Oxford in style</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/" aria-current="page">Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/">University of Mississippi to temporarily require masks in indoor spaces</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/08/04/taylor-bend-property-owners-file-for-bankruptcy/">Taylor Bend property owners file for bankruptcy</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/">Eat in the Street set to commemorate opening of East Jackson Streetscape</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/08/04/chris-dillard-kidd/">Chris Dillard Kidd</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="b601687ad3" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/" title="Permalink to Eat in the Street set to commemorate opening of East Jackson Streetscape" rel="bookmark">Eat in the Street set to commemorate opening of East Jackson Streetscape</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/26/oxford-community-market-to-celebrate-national-farmers-market-week/" title="Permalink to Oxford Community Market to celebrate National Farmers Market Week" rel="bookmark">Oxford Community Market to celebrate National Farmers Market Week</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/22/thacker-mountain-radio-hour-to-welcome-back-audience-with-grove-show/" title="Permalink to Thacker Mountain Radio Hour to welcome back audience with Grove show" rel="bookmark">Thacker Mountain Radio Hour to welcome back audience with Grove show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/12/never-too-old-to-fall-in-love/" title="Permalink to &#8216;Never too old to fall in love&#8217;" rel="bookmark">&#8216;Never too old to fall in love&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" title="Permalink to Oxford artist’s work on show in Hamptons" rel="bookmark">Oxford artist’s work on show in Hamptons</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/" title="Permalink to Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash" rel="bookmark">Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/" title="Permalink to University of Mississippi to temporarily require masks in indoor spaces" rel="bookmark">University of Mississippi to temporarily require masks in indoor spaces</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/03/oxford-high-teacher-suspended-for-boycotting-mask-mandate/" title="Permalink to Oxford High teacher suspended for boycotting mask mandate" rel="bookmark">Oxford High teacher suspended for boycotting mask mandate</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/03/lcsd-keeps-masks-optional-for-start-of-classes/" title="Permalink to LCSD keeps masks optional for start of classes" rel="bookmark">LCSD keeps masks optional for start of classes</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/08/03/school-districts-split-on-masks-for-returning-students/" title="Permalink to School districts split on masks for returning students" rel="bookmark">School districts split on masks for returning students</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/05/community-church-of-oxford-embraces-community-with-back-to-school-bash/" rel="bookmark" title="Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash">Community Church of Oxford &#8217;embraces&#8217; community with Back to School Bash</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/05/university-of-mississippi-to-temporarily-require-masks-in-indoor-spaces/" rel="bookmark" title="University of Mississippi to temporarily require masks in indoor spaces">University of Mississippi to temporarily require masks in indoor spaces</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">DEVELOPING NEWS</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/04/taylor-bend-property-owners-file-for-bankruptcy/" rel="bookmark" title="Taylor Bend property owners file for bankruptcy">Taylor Bend property owners file for bankruptcy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/04/eat-in-the-street-set-to-commemorate-opening-of-east-jackson-streetscape/" rel="bookmark" title="Eat in the Street set to commemorate opening of East Jackson Streetscape">Eat in the Street set to commemorate opening of East Jackson Streetscape</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/03/oxford-high-teacher-suspended-for-boycotting-mask-mandate/" rel="bookmark" title="Oxford High teacher suspended for boycotting mask mandate">Oxford High teacher suspended for boycotting mask mandate</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/03/lcsd-keeps-masks-optional-for-start-of-classes/" rel="bookmark" title="LCSD keeps masks optional for start of classes">LCSD keeps masks optional for start of classes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/03/townsend-to-be-installed-as-pastor-of-pleasant-grove/" rel="bookmark" title="Townsend to be installed as pastor of Pleasant Grove">Townsend to be installed as pastor of Pleasant Grove</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/03/school-districts-split-on-masks-for-returning-students/" rel="bookmark" title="School districts split on masks for returning students">School districts split on masks for returning students</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/03/oxford-police-crime-stoppers-offers-reward-for-church-burglary/" rel="bookmark" title="Oxford Police Crime Stoppers offers reward for church burglary">Oxford Police Crime Stoppers offers reward for church burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/08/02/oxford-school-district-superintendent-discusses-entry-plan/" rel="bookmark" title="Oxford School District superintendent discusses entry plan">Oxford School District superintendent discusses entry plan</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/31/oxford-school-district-requiring-masks-for-first-three-weeks-of-school/" rel="bookmark" title="Oxford School District requiring masks for first three weeks of school">Oxford School District requiring masks for first three weeks of school</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/30/former-oxford-cop-pleads-guilty-to-the-murder-of-dominique-clayton-sentenced-to-life-in-prison/" rel="bookmark" title="Former Oxford cop pleads guilty to the murder of Dominique Clayton, sentenced to life in prison">Former Oxford cop pleads guilty to the murder of Dominique Clayton, sentenced to life in prison</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/30/lcs-board-approves-ymca-after-school-program/" rel="bookmark" title="LCS Board approves YMCA after school program">LCS Board approves YMCA after school program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/30/hyneman-talks-solutions-future-of-taylor-bend-with-residents/" rel="bookmark" title="Hyneman talks solutions, future of Taylor Bend with residents">Hyneman talks solutions, future of Taylor Bend with residents</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/30/pontotoc-man-arrested-for-commercial-burglary/" rel="bookmark" title="Pontotoc man arrested for commercial burglary">Pontotoc man arrested for commercial burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/30/oxford-man-arrested-for-possession-of-a-weapon-by-a-felon/" rel="bookmark" title="Oxford man arrested for possession of a weapon by a felon">Oxford man arrested for possession of a weapon by a felon</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/29/sam-kendricks-on-missing-olympics-due-to-positive-covid-test-ill-weather-this-predicament/" rel="bookmark" title="Sam Kendricks on missing Olympics due to positive COVID test: &#8220;I&#8217;ll weather this predicament&#8221;">Sam Kendricks on missing Olympics due to positive COVID test: &#8220;I&#8217;ll weather this predicament&#8221;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/29/university-of-mississippi-reaches-settlement-agreement-with-former-history-professor/" rel="bookmark" title="University of Mississippi reaches settlement agreement with former history professor">University of Mississippi reaches settlement agreement with former history professor</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/29/mississippis-sales-tax-holiday-will-arrive-this-weekend/" rel="bookmark" title="Mississippi&#8217;s sales tax holiday will arrive this weekend">Mississippi&#8217;s sales tax holiday will arrive this weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/29/oxford-man-arrested-and-charged-with-grand-larceny/" rel="bookmark" title="Oxford man arrested and charged with grand larceny">Oxford man arrested and charged with grand larceny</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/29/pope-man-arrested-on-auto-burglary-charge/" rel="bookmark" title="Pope man arrested on auto burglary charge">Pope man arrested on auto burglary charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/28/state-health-department-updates-covid-protocols-as-cases-rise/" rel="bookmark" title="State health department updates COVID protocols as cases rise">State health department updates COVID protocols as cases rise</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/28/former-lafayette-high-teacher-to-not-serve-jail-time-on-sex-crime-charge/" rel="bookmark" title="Former Lafayette High teacher to not serve jail time on sex crime charge">Former Lafayette High teacher to not serve jail time on sex crime charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/27/lcsd-in-person-class-is-required-masks-optional/" rel="bookmark" title="LCSD: in-person class is required, masks optional">LCSD: in-person class is required, masks optional</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1628181557"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1628181557"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1628181557"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.oxfordeagle.com\/2021\/08\/05\/community-church-of-oxford-embraces-community-with-back-to-school-bash\/":119859};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1628023083g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1628023083g'></script>
<script src='https://m.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.8' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1628023083g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-10.0/_inc/build/sharedaddy/sharing.min.js?ver=10.0' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202131.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.0',blog:'175478180',post:'119859',tz:'-5',srv:'m.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '119859' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>