<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Area football teams &quot;not taking for granted&quot; spring and summer practices - The Oxford Eagle | The Oxford Eagle</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1624930030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1624930030" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1624930030" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1624930030" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?1624930030" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1624930030"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/favicon-oxford.png">
				<link rel="apple-touch-icon" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																<meta name='robots' content='max-image-preview:large' />

	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Area football teams &quot;not taking for granted&quot; spring and summer practices - The Oxford Eagle" />
	<meta property="og:description" content="This time last year, high school football programs faced a lot of uncertainty regarding the status of the 2020 season and the COVID-19 pandemic, but what a difference a year makes. With the 2021 football season set to begin later next month, teams are putting the final touches on their summer workouts and 7-on-7 competitions [&hellip;]" />
	<meta property="og:url" content="https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2021-07-02T19:08:54+00:00" />
	<meta property="og:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg" />
	<meta property="og:image:width" content="3000" />
	<meta property="og:image:height" content="2551" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jake Thompson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/#primaryimage","inLanguage":"en-US","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg","width":3000,"height":2551,"caption":"Oxford High vs. Oak Grove in the MHSAA Class 6A championship game against, in Jackson, Miss. on Friday, Dec. 4, 2020. Oak Grove won 29-28. (\u00a9Bruce Newman)"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/#webpage","url":"https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/","name":"Area football teams \"not taking for granted\" spring and summer practices - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/#primaryimage"},"datePublished":"2021-07-02T19:08:54+00:00","dateModified":"2021-07-02T19:08:54+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Area football teams &#8220;not taking for granted&#8221; spring and summer practices Comments Feed" href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.oxfordeagle.com/_static/??-eJxljNsKgCAQBX8o2y7oW/QtqUGbq0ZrVH+fBEXQ22HOMLAvAoOhzY4MhhnswBOaGLj0GMpMCvgqM0PKv9PxeMffukPICTRF4wShXof1BE4njU+3912tGlm1Skl5AW6fMPw=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1625036655g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.7.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/style.css?ver=1624930030' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.8/_inc/social-logos/social-logos.min.css?ver=9.8.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.8/css/jetpack.css?ver=9.8.1' media='all' />
<script type='text/javascript' src='https://m.oxfordeagle.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZebmaeXVayjj0+Rbm5melFiSSpUsX2uraGZkamBsZmZqWkWAK9bIh8='></script>
<link rel="https://api.w.org/" href="https://m.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.oxfordeagle.com/wp-json/wp/v2/posts/119152" /><link rel='shortlink' href='https://m.oxfordeagle.com/?p=119152' />
<link rel="alternate" type="application/json+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2021%2F07%2F02%2Farea-football-teams-not-taking-for-granted-spring-and-summer-practices%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2021%2F07%2F02%2Farea-football-teams-not-taking-for-granted-spring-and-summer-practices%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style>
		<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lafayette-sports", "oxford-sports", "sports", "sports-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2021/07/02/area-football-teams-not-taki");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.oxfordeagle.com">
						<img class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.oxfordeagle.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="bestofbest"><a href="https://m.oxfordeagle.com/best-of-oxford-2021/">Best of Oxford</a></li>
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://m.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://m.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="subscribe"><a href="https://m.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://m.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://m.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								July 2, 2021							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
	<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
	<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="records"><a href="https://m.oxfordeagle.com/category/records/">Records</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
		<li class="e-edition"><a href="https://oxfordeagle.dirxionpages.net/">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.oxfordeagle.com/2021/06/28/oxfords-shelby-mcewen-qualifies-for-first-us-olympic-team/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.oxfordeagle.com/2021/06/28/oxfords-shelby-mcewen-qualifies-for-first-us-olympic-team/">
              <img src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/06/Shelby-McEwen.png?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.oxfordeagle.com/2021/06/28/oxfords-shelby-mcewen-qualifies-for-first-us-olympic-team/">Oxford&#8217;s Shelby McEwen qualifies for first US Olympic team</a> </h4>
          <a href="https://m.oxfordeagle.com/2021/06/28/oxfords-shelby-mcewen-qualifies-for-first-us-olympic-team/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="529" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg 3000w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=300,255 300w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=768,653 768w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=1024,871 1024w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=1536,1306 1536w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=2048,1741 2048w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=622,529 622w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?resize=412,350 412w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="119156" data-permalink="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/fbo-ohs-oak-grove/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg" data-orig-size="3000,2551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Oxford High vs. Oak Grove in the MHSAA Class 6A championship game against, in Jackson, Miss. on Friday, Dec. 4, 2020. Oak Grove won 29-28. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1607378071&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;FBO-OHS-OAK GROVE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FBO-OHS-OAK GROVE" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=1024" /></dt><dd class='wp-caption-text'>Oxford High vs. Oak Grove in the MHSAA Class 6A championship game against, in Jackson, Miss. on Friday, Dec. 4, 2020. Oak Grove won 29-28. (©Bruce Newman)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Area football teams &#8220;not taking for granted&#8221; spring and summer practices</h2>

										<div class="byline">
											
											<a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://m.oxfordeagle.com/?attachment_id=109888" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
												<strong>By <a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 2:08 pm Friday, July 2, 2021</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Area football teams \u201cnot taking for granted\u201d spring and summer practices. This time last year, high school football programs faced a lot of uncertainty regarding the status of the 2020 season and the COVID-19 pandemic, but what a difference a year makes.\r\n\r\nWith the 2021 football season set to begin later next month, teams are putting the final touches on their summer workouts and 7-on-7 competitions and soaking up every minute after. The pandemic forced spring drills and a normal summer schedule to be taken away, but both have returned this year.\r\n\r\nFor Oxford and Lafayette, both programs had different reasons to get back onto the football field as quickly as possible and put the 2020 season behind. Both teams have done just that.\r\n\r\nAfter getting every game on their scheduled played without a postponement or delay due to COVID-19, the Commodores never got the chance to begin their journey to Jackson. With three positive tests reported the first week of the MHSAA football playoffs, Lafayette had to forfeit their first-round game, ending their season without taking the field.\r\n\r\n\"It's like putting on an old pair of blue jeans,\" said Lafayette head coach Michael Fair. \"Last year was stressful. I think we've made the most of our summer and our offseason work. I think it did everybody good during that time. But the stress level and things that we had to do on a daily basis really got everybody out of their comfort zone. It was just always there.\"\r\n\r\nLafayette has always had the ability to flush a bad game or a bad week and move forward to the week ahead. Fair's returning players showed their ability to move past having their season end out of their control when they took the practice field in the spring.\r\n\r\n\"To say it was tough is an understatement and what the kids had to go through was tough,\" Fair said. \"You hate to something good came out of something so terrible, but I don't think anybody's taking it for granted. ...It was a long winter.\"\r\n\r\nWhile Lafayette had their chance at playing for a state championship taken away, Oxford managed to get back to the Class 6A state championship game and defend their 2019 title.\r\n\r\nThe Chargers faced Oak Grove in a rematch the 2019 championship game and were seconds away from winning a second-straight state championship before the Warriors pulled out a dramatic last-second 29-28 win.\r\n\r\nGetting the ability to get back out to the field a few months later helped Oxford move past the heartbreak in Jackson and look forward to this season.\r\n\r\n\"It's definitely been a lot different than a year ago,\" said Oxford head coach Chris Cutcliffe. \"Having spring practice and being able to go to Tupelo and play in 7-on-7 tournaments, it's definitely been nice to have a little more normalcy to the summer. ...I think that's one thing that lasts with all of us from last year and going through all the uncertainty, is don't take anything for granted because it can all be taken away.\"\r\n\r\nThe 2021 season begins on Aug. 27 with Oxford hosting Brandon while Lafayette hosts Tupelo.\u00a0","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=1b3be71b44808ef82df4f4cc7ee58cca&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>This time last year, high school football programs faced a lot of uncertainty regarding the status of the 2020 season and the COVID-19 pandemic, but what a difference a year makes.</p>
<p>With the 2021 football season set to begin later next month, teams are putting the final touches on their summer workouts and 7-on-7 competitions and soaking up every minute after. The pandemic forced spring drills and a normal summer schedule to be taken away, but both have returned this year.</p>
<p>For Oxford and Lafayette, both programs had different reasons to get back onto the football field as quickly as possible and put the 2020 season behind. Both teams have done just that.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>After getting every game on their scheduled played without a postponement or delay due to COVID-19, the Commodores never got the chance to begin their journey to Jackson. With three positive tests reported the first week of the MHSAA football playoffs, Lafayette had to forfeit their first-round game, ending their season without taking the field.</p>
<p>&#8220;It&#8217;s like putting on an old pair of blue jeans,&#8221; said Lafayette head coach Michael Fair. &#8220;Last year was stressful. I think we&#8217;ve made the most of our summer and our offseason work. I think it did everybody good during that time. But the stress level and things that we had to do on a daily basis really got everybody out of their comfort zone. It was just always there.&#8221;</p>
<p>Lafayette has always had the ability to flush a bad game or a bad week and move forward to the week ahead. Fair&#8217;s returning players showed their ability to move past having their season end out of their control when they took the practice field in the spring.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>&#8220;To say it was tough is an understatement and what the kids had to go through was tough,&#8221; Fair said. &#8220;You hate to something good came out of something so terrible, but I don&#8217;t think anybody&#8217;s taking it for granted. &#8230;It was a long winter.&#8221;</p>
<p>While Lafayette had their chance at playing for a state championship taken away, Oxford managed to get back to the Class 6A state championship game and defend their 2019 title.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The Chargers faced Oak Grove in a rematch the 2019 championship game and were seconds away from winning a second-straight state championship before the Warriors pulled out a dramatic last-second 29-28 win.</p>
<p>Getting the ability to get back out to the field a few months later helped Oxford move past the heartbreak in Jackson and look forward to this season.</p>
<p>&#8220;It&#8217;s definitely been a lot different than a year ago,&#8221; said Oxford head coach Chris Cutcliffe. &#8220;Having spring practice and being able to go to Tupelo and play in 7-on-7 tournaments, it&#8217;s definitely been nice to have a little more normalcy to the summer. &#8230;I think that&#8217;s one thing that lasts with all of us from last year and going through all the uncertainty, is don&#8217;t take anything for granted because it can all be taken away.&#8221;</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p><span data-contrast="auto">The 2021 season begins on Aug. 27 with Oxford hosting Brandon while Lafayette hosts Tupelo.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-119152" class="share-twitter sd-button share-icon" href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-119152" class="share-facebook sd-button share-icon" href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119156" data-permalink="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/fbo-ohs-oak-grove/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg" data-orig-size="3000,2551" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;Oxford High vs. Oak Grove in the MHSAA Class 6A championship game against, in Jackson, Miss. on Friday, Dec. 4, 2020. Oak Grove won 29-28. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1607378071&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;200&quot;,&quot;iso&quot;:&quot;8000&quot;,&quot;shutter_speed&quot;:&quot;0.0008&quot;,&quot;title&quot;:&quot;FBO-OHS-OAK GROVE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="FBO-OHS-OAK GROVE" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/2fbo-ohs-oak-grove-2051.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Area football teams &#8220;not taking for granted&#8221; spring and summer practices">Area football teams &#8220;not taking for granted&#8221; spring and summer practices</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="111487" data-permalink="https://m.oxfordeagle.com/2020/06/08/university-of-mississippi-responds-to-offensive-and-disturbing-social-media-posts/lyceum-2/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png" data-orig-size="961,717" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Lyceum" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/06/Lyceum.png?w=961" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="University of Mississippi: Students not required to be vaccinated for fall semester">University of Mississippi: Students not required to be vaccinated for fall semester</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/07/01/traffic-patterns-for-4th-of-july-fireworks-at-oxford-high-school-announced/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/IMG_8705.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119134" data-permalink="https://m.oxfordeagle.com/2021/07/01/traffic-patterns-for-4th-of-july-fireworks-at-oxford-high-school-announced/img_8705/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/IMG_8705.jpg" data-orig-size="1570,984" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_8705" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/IMG_8705.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/IMG_8705.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/07/01/traffic-patterns-for-4th-of-july-fireworks-at-oxford-high-school-announced/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Traffic patterns for 4th of July fireworks at Oxford High School announced">Traffic patterns for 4th of July fireworks at Oxford High School announced</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2021/07/01/inauguration-2021-oxford-mayor-robyn-tannehill-and-board-of-aldermen-sworn-into-office/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/oxford-oath-of-office-0694.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="119130" data-permalink="https://m.oxfordeagle.com/oxford-oath-of-office-4/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/oxford-oath-of-office-0694.jpg" data-orig-size="3000,2330" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;4&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;NIKON D850&quot;,&quot;caption&quot;:&quot;Rhea Tannehill, left, holds a Bible as Oxford Mayor Robyn Tannehill, center, takes the oath of office from Judge Gray Tollison during a ceremony on the Square in Oxford, Miss. on Thursday, July 1, 2021. (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1625153134&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;31&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.00125&quot;,&quot;title&quot;:&quot;OXFORD OATH OF OFFICE&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="OXFORD OATH OF OFFICE" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/oxford-oath-of-office-0694.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2021/07/oxford-oath-of-office-0694.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2021/07/01/inauguration-2021-oxford-mayor-robyn-tannehill-and-board-of-aldermen-sworn-into-office/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Inauguration 2021: Oxford Mayor Robyn Tannehill and Board of Aldermen sworn into office">Inauguration 2021: Oxford Mayor Robyn Tannehill and Board of Aldermen sworn into office</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/" title="Permalink to Area football teams &#8220;not taking for granted&#8221; spring and summer practices" rel="bookmark">Area football teams &#8220;not taking for granted&#8221; spring and summer practices</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/30/mississippi-st-shuts-down-vandy-again-for-1st-national-title/" title="Permalink to Mississippi St shuts down Vandy again for 1st national title" rel="bookmark">Mississippi St shuts down Vandy again for 1st national title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/30/ole-miss-ron-rychlak-named-secretary-for-2021-22-sec-executive-committee/" title="Permalink to Ole Miss’ Ron Rychlak named secretary for 2021-22 SEC Executive Committee" rel="bookmark">Ole Miss’ Ron Rychlak named secretary for 2021-22 SEC Executive Committee</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/28/ole-miss-mens-basketball-announced-2021-22-non-conference-schedule/" title="Permalink to Ole Miss men&#8217;s basketball announced 2021-22 non-conference schedule" rel="bookmark">Ole Miss men&#8217;s basketball announced 2021-22 non-conference schedule</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/28/oxfords-shelby-mcewen-qualifies-for-first-us-olympic-team/" title="Permalink to Oxford&#8217;s Shelby McEwen qualifies for first US Olympic team" rel="bookmark">Oxford&#8217;s Shelby McEwen qualifies for first US Olympic team</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/23/june-21-police-reports/" title="Permalink to June 21 Police Reports" rel="bookmark">June 21 Police Reports</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/23/oxford-men-charged-for-home-burglary/" title="Permalink to Oxford men charged for home burglary" rel="bookmark">Oxford men charged for home burglary</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/23/oxford-man-arrested-on-molestation-charge-2/" title="Permalink to Oxford man arrested on molestation charge" rel="bookmark">Oxford man arrested on molestation charge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/22/oxford-man-charged-with-enticement-of-a-child/" title="Permalink to Oxford man charged with Enticement of a Child" rel="bookmark">Oxford man charged with Enticement of a Child</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/14/oxford-woman-charged-with-child-neglect/" title="Permalink to Oxford woman charged with child neglect" rel="bookmark">Oxford woman charged with child neglect</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/29/checkers-officially-returns-to-oxford/" title="Permalink to Checkers officially returns to Oxford" rel="bookmark">Checkers officially returns to Oxford</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/29/119104/" title="Permalink to Fireworks sales booming, despite supply concerns" rel="bookmark">Fireworks sales booming, despite supply concerns</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/29/oxford-liquor-stores-can-apply-for-delivery-permits-starting-july-1/" title="Permalink to Oxford liquor stores can apply for delivery permits starting July 1" rel="bookmark">Oxford liquor stores can apply for delivery permits starting July 1</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/25/city-of-oxford-collects-over-1-million-in-sales-tax-revenue/" title="Permalink to City of Oxford collects over $1 million in sales tax revenue" rel="bookmark">City of Oxford collects over $1 million in sales tax revenue</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/18/rockhouse-live-coming-to-oxford-square/" title="Permalink to Rockhouse Live coming to Oxford Square" rel="bookmark">Rockhouse Live coming to Oxford Square</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.oxfordeagle.com/2021/07/02/area-football-teams-not-taking-for-granted-spring-and-summer-practices/" aria-current="page">Area football teams &#8220;not taking for granted&#8221; spring and summer practices</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/">University of Mississippi: Students not required to be vaccinated for fall semester</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/07/01/traffic-patterns-for-4th-of-july-fireworks-at-oxford-high-school-announced/">Traffic patterns for 4th of July fireworks at Oxford High School announced</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/07/01/inauguration-2021-oxford-mayor-robyn-tannehill-and-board-of-aldermen-sworn-into-office/">Inauguration 2021: Oxford Mayor Robyn Tannehill and Board of Aldermen sworn into office</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2021/06/30/mississippi-st-shuts-down-vandy-again-for-1st-national-title/">Mississippi St shuts down Vandy again for 1st national title</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
<div id="polls-40" class="wp-polls">
	<form id="polls_form_40" class="wp-polls-form" action="/index.php" method="post">
		<p style="display: none;"><input type="hidden" id="poll_40_nonce" name="wp-polls-nonce" value="c3214ea59f" /></p>
		<p style="display: none;"><input type="hidden" name="poll_id" value="40" /></p>
		<p style="text-align: center;"><strong>Are you ready to return and watch films on the big screen again?</strong></p><div id="polls-40-ans" class="wp-polls-ans"><ul class="wp-polls-ul">
		<li><input type="radio" id="poll-answer-109" name="poll_40" value="109" /> <label for="poll-answer-109">Yes</label></li>
		<li><input type="radio" id="poll-answer-110" name="poll_40" value="110" /> <label for="poll-answer-110">No.</label></li>
		</ul><p style="text-align: center;"><input type="button" name="vote" value="   Vote   " class="Buttons" onclick="poll_vote(40);" /></p><p style="text-align: center;"><a href="#ViewPollResults" onclick="poll_result(40); return false;" title="View Results Of This Poll">View Results</a></p></div>
	</form>
</div>
<div id="polls-40-loading" class="wp-polls-loading"><img src="https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/loading.gif" width="16" height="16" alt="Loading ..." title="Loading ..." class="wp-polls-image" />&nbsp;Loading ...</div>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/22/thacker-mountain-radio-hour-to-welcome-back-audience-with-grove-show/" title="Permalink to Thacker Mountain Radio Hour to welcome back audience with Grove show" rel="bookmark">Thacker Mountain Radio Hour to welcome back audience with Grove show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/12/never-too-old-to-fall-in-love/" title="Permalink to &#8216;Never too old to fall in love&#8217;" rel="bookmark">&#8216;Never too old to fall in love&#8217;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/11/oxford-artists-work-on-show-in-hamptons/" title="Permalink to Oxford artist’s work on show in Hamptons" rel="bookmark">Oxford artist’s work on show in Hamptons</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/04/hamming-it-up-francis-bacon-is-the-pig-of-price-street/" title="Permalink to HAMMING IT UP: Francis Bacon is the Pig of Price Street" rel="bookmark">HAMMING IT UP: Francis Bacon is the Pig of Price Street</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/05/31/oxford-food-trail/" title="Permalink to Oxford Food Trail" rel="bookmark">Oxford Food Trail</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/" title="Permalink to University of Mississippi: Students not required to be vaccinated for fall semester" rel="bookmark">University of Mississippi: Students not required to be vaccinated for fall semester</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/29/charlie-winnick-named-oxford-school-districts-employee-of-the-year/" title="Permalink to Charlie Winnick named Oxford School District&#8217;s Employee of the Year" rel="bookmark">Charlie Winnick named Oxford School District&#8217;s Employee of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/23/oxford-school-district-recognized-by-national-boards-accomplished-district-program/" title="Permalink to Oxford School District recognized by National Board&#8217;s Accomplished District Program" rel="bookmark">Oxford School District recognized by National Board&#8217;s Accomplished District Program</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/22/state-board-of-education-seeks-public-input-on-in-person-learning-policies/" title="Permalink to State Board of Education seeks public input on in-person learning policies" rel="bookmark">State Board of Education seeks public input on in-person learning policies</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2021/06/18/foster-continuing-the-family-legacy-as-lafayettes-new-school-superintendent/" title="Permalink to Foster continuing the family legacy as Lafayette&#8217;s new school superintendent" rel="bookmark">Foster continuing the family legacy as Lafayette&#8217;s new school superintendent</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/02/university-of-mississippi-students-not-required-to-be-vaccinated-for-fall-semester/" rel="bookmark" title="University of Mississippi: Students not required to be vaccinated for fall semester">University of Mississippi: Students not required to be vaccinated for fall semester</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/01/traffic-patterns-for-4th-of-july-fireworks-at-oxford-high-school-announced/" rel="bookmark" title="Traffic patterns for 4th of July fireworks at Oxford High School announced">Traffic patterns for 4th of July fireworks at Oxford High School announced</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Elections</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/07/01/inauguration-2021-oxford-mayor-robyn-tannehill-and-board-of-aldermen-sworn-into-office/" rel="bookmark" title="Inauguration 2021: Oxford Mayor Robyn Tannehill and Board of Aldermen sworn into office">Inauguration 2021: Oxford Mayor Robyn Tannehill and Board of Aldermen sworn into office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/30/portion-of-downtown-square-parking-area-to-be-closed-for-inauguration/" rel="bookmark" title="Portion of Downtown Square parking area to be closed for Inauguration">Portion of Downtown Square parking area to be closed for Inauguration</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/30/no-cases-of-covid-19-delta-strain-reported-in-lafayette-county-as-cases-rise-in-state/" rel="bookmark" title="No cases of COVID-19 Delta strain reported in Lafayette County as cases rise in state">No cases of COVID-19 Delta strain reported in Lafayette County as cases rise in state</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/29/checkers-officially-returns-to-oxford/" rel="bookmark" title="Checkers officially returns to Oxford">Checkers officially returns to Oxford</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/29/119104/" rel="bookmark" title="Fireworks sales booming, despite supply concerns">Fireworks sales booming, despite supply concerns</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/29/charlie-winnick-named-oxford-school-districts-employee-of-the-year/" rel="bookmark" title="Charlie Winnick named Oxford School District&#8217;s Employee of the Year">Charlie Winnick named Oxford School District&#8217;s Employee of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/29/oxford-liquor-stores-can-apply-for-delivery-permits-starting-july-1/" rel="bookmark" title="Oxford liquor stores can apply for delivery permits starting July 1">Oxford liquor stores can apply for delivery permits starting July 1</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/25/letter-to-postmaster-general-leads-to-renovation-of-accessibility-parking-at-post-office/" rel="bookmark" title="Letter to Postmaster General leads to renovation of accessibility parking at post office">Letter to Postmaster General leads to renovation of accessibility parking at post office</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/25/city-of-oxford-collects-over-1-million-in-sales-tax-revenue/" rel="bookmark" title="City of Oxford collects over $1 million in sales tax revenue">City of Oxford collects over $1 million in sales tax revenue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/june-21-police-reports/" rel="bookmark" title="June 21 Police Reports">June 21 Police Reports</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/local-country-blues-musician-back-at-proud-larrys/" rel="bookmark" title="Local country-blues musician back at Proud Larry&#8217;s">Local country-blues musician back at Proud Larry&#8217;s</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/junteenth-festival-celebrates-community-unity/" rel="bookmark" title="Junteenth festival celebrates community, unity">Junteenth festival celebrates community, unity</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/oxford-school-district-recognized-by-national-boards-accomplished-district-program/" rel="bookmark" title="Oxford School District recognized by National Board&#8217;s Accomplished District Program">Oxford School District recognized by National Board&#8217;s Accomplished District Program</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/saltillo-hires-new-police-chief-assistant-chief/" rel="bookmark" title="Saltillo hires new police chief, assistant chief">Saltillo hires new police chief, assistant chief</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/oxford-men-charged-for-home-burglary/" rel="bookmark" title="Oxford men charged for home burglary">Oxford men charged for home burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/23/oxford-man-arrested-on-molestation-charge-2/" rel="bookmark" title="Oxford man arrested on molestation charge">Oxford man arrested on molestation charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/22/state-board-of-education-seeks-public-input-on-in-person-learning-policies/" rel="bookmark" title="State Board of Education seeks public input on in-person learning policies">State Board of Education seeks public input on in-person learning policies</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/22/kittens-found-shot-in-lafayette-county-spurns-call-for-joint-animal-shelter/" rel="bookmark" title="Kittens found shot in Lafayette County spurns call for joint animal shelter">Kittens found shot in Lafayette County spurns call for joint animal shelter</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/22/thacker-mountain-radio-hour-to-welcome-back-audience-with-grove-show/" rel="bookmark" title="Thacker Mountain Radio Hour to welcome back audience with Grove show">Thacker Mountain Radio Hour to welcome back audience with Grove show</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/22/oxford-man-charged-with-enticement-of-a-child/" rel="bookmark" title="Oxford man charged with Enticement of a Child">Oxford man charged with Enticement of a Child</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/21/city-of-oxford-creates-affordable-housing-commission/" rel="bookmark" title="City of Oxford creates Affordable Housing Commission">City of Oxford creates Affordable Housing Commission</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2021/06/18/rockhouse-live-coming-to-oxford-square/" rel="bookmark" title="Rockhouse Live coming to Oxford Square">Rockhouse Live coming to Oxford Square</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2021, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1624930030"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1624930030"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1624930030"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.oxfordeagle.com\/2021\/07\/02\/area-football-teams-not-taking-for-granted-spring-and-summer-practices\/":119152};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1625036655g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1625036655g'></script>
<script src='https://m.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.7.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1625036655g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.8/_inc/build/sharedaddy/sharing.min.js?ver=9.8.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
</script>
<script src='https://stats.wp.com/e-202126.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'175478180',post:'119152',tz:'-5',srv:'m.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '119152' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>