<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Turnovers spoil comeback bid for Ole Miss in loss at LSU - The Oxford Eagle | The Oxford Eagle</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/favicon-oxford.png">
				<link rel="apple-touch-icon" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
	<!-- This site is optimized with the Yoast SEO plugin v15.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Ole Miss lost 52-48 to LSU on Saturday." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Turnovers spoil comeback bid for Ole Miss in loss at LSU - The Oxford Eagle" />
	<meta property="og:description" content="Ole Miss lost 52-48 to LSU on Saturday." />
	<meta property="og:url" content="https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/" />
	<meta property="og:site_name" content="The Oxford Eagle" />
	<meta property="article:published_time" content="2020-12-20T02:03:55+00:00" />
	<meta property="og:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg" />
	<meta property="og:image:width" content="4096" />
	<meta property="og:image:height" content="2730" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by">
	<meta name="twitter:data1" content="Jake Thompson">
	<meta name="twitter:label2" content="Est. reading time">
	<meta name="twitter:data2" content="2 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.oxfordeagle.com/#website","url":"https://www.oxfordeagle.com/","name":"The Oxford Eagle","description":"Serving Oxford, Lafayette County and the University of Mississippi","potentialAction":[{"@type":"SearchAction","target":"https://www.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/#primaryimage","inLanguage":"en-US","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg","width":4096,"height":2730,"caption":"Ole Miss quarterback Matt Corral (2) runs against LSU during their game at Tiger Stadium in Baton Rouge, La. on Saturday, December 19, 2020. The Rebels lost 53-48 (Joshua McCoy/Ole Miss athletics)"},{"@type":"WebPage","@id":"https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/#webpage","url":"https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/","name":"Turnovers spoil comeback bid for Ole Miss in loss at LSU - The Oxford Eagle","isPartOf":{"@id":"https://www.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/#primaryimage"},"datePublished":"2020-12-20T02:03:55+00:00","dateModified":"2020-12-20T02:03:55+00:00","author":{"@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"},"description":"Ole Miss lost 52-48 to LSU on Saturday.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/"]}]},{"@type":"Person","@id":"https://www.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://www.oxfordeagle.com/#personlogo","inLanguage":"en-US","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Turnovers spoil comeback bid for Ole Miss in loss at LSU Comments Feed" href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.oxfordeagle.com/_static/??-eJxljFEOQDAQBS+ktkLqS5xFl8TqasVWcHuNhEj8vcybDOyLIo+89YMAikDfyUgYvOQz+TyRDL7KJBDT72w43vG37hBJBMsBnWKya7eeIPHk4em2c1MYXWldmrq+AG5zMPc=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1604003677g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.5.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/style.css?ver=1600435795' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/_inc/social-logos/social-logos.min.css?ver=9.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/css/jetpack.css?ver=9.2.1' media='all' />
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/jquery/jquery.js?m=1604003677g'></script>
<link rel="https://api.w.org/" href="https://m.oxfordeagle.com/wp-json/" /><link rel="alternate" type="application/json" href="https://m.oxfordeagle.com/wp-json/wp/v2/posts/115512" /><link rel='shortlink' href='https://m.oxfordeagle.com/?p=115512' />
<link rel="alternate" type="application/json+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F12%2F19%2Fturnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F12%2F19%2Fturnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "newsletter", "newsletter-sports", "ole-miss-sports", "sports", "sports-main",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/12/19/turnovers-spoil-comeback-bid");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.oxfordeagle.com">
						<img class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.oxfordeagle.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://m.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://m.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://m.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://m.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								December 20, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
	<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
	<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/">
              <img src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Oxford-Lafayette-soccer.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/">Oxford soccer sweeps Lafayette in crosstown showdown</a> </h4>
          <a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="415" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" loading="lazy" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg 4096w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=300,200 300w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=768,512 768w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=1024,683 1024w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=1536,1024 1536w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=2048,1365 2048w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=622,415 622w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?resize=525,350 525w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="115516" data-permalink="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/ole-miss-lsu-2/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg" data-orig-size="4096,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss quarterback Matt Corral (2) runs against LSU during their game at Tiger Stadium in Baton Rouge, La. on Saturday, December 19, 2020. The Rebels lost 53-48 (Joshua McCoy\/Ole Miss athletics)&quot;,&quot;created_timestamp&quot;:&quot;1608357414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ole Miss &#8211; LSU 2" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=1024" /></dt><dd class='wp-caption-text'>Ole Miss quarterback Matt Corral (2) runs against LSU during their game at Tiger Stadium in Baton Rouge, La. on Saturday, December 19, 2020. The Rebels lost 53-48 (Joshua McCoy/Ole Miss athletics)</dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Turnovers spoil comeback bid for Ole Miss in loss at LSU</h2>

										<div class="byline">
											
											<a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" loading="lazy" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://m.oxfordeagle.com/?attachment_id=109888" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
												<strong>By <a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 8:03 pm Saturday, December 19, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Turnovers spoil comeback bid for Ole Miss in loss at LSU. BATON ROUGE, La. \u2014 Ole Miss nearly left Death Valley with a rare win but instead handed victory to the LSU in the final seconds.\r\n\r\nRallying from a 16-point deficit, the Rebels were unable to complete the comeback as Matt Corral fumbled inside the LSU 30 in the final seconds to seal the 53-48 win for the Tigers.\r\n\r\nTurnovers were the story as Corral committed six of them, including five interceptions for his worst outing since the six interceptions against Arkansas two months ago. LSU (5-5) capitalized on the mistakes, scoring 33 points off the Rebel turnovers.\r\n\r\nWith a two-point lead and less than six minutes to go and the Tigers without a timeout, the Rebels ran the ball a couple times with little success. Needing a few first downs to secure a win, they were unable to do so and gave the ball back to LSU with a short field.\r\n\r\nThe Tigers went on to score what became the game-winning touchdown by Kayshon Boutte on the ensuing drive. Boutte finished with 308 receiving yards and three touchdowns for LSU.\r\n\r\n\"We looked really rusty, especially after the first series on offense,\" said Ole Miss head coach Lane Kiffin. \"We don't finish it. We turn the ball over six times. ...It's really a shame because we had them. You're not going to get many opportunites like that. Certanily opportunities with opt-outs, COVID and an almost empty stadium at LSU. You're not going to get that again.\"\r\n\r\nSaturday's regular season finale was the first for Ole Miss (4-5) without its star wide receiver and top tight end. On Thursday, Elijah Moore and Kenny Yeboah announced their decision to opt out the remainder of the 2020 season and prepare for the upcoming NFL Draft next Spring.\r\n\r\nGetting the start in their places were sophomore Johnathan Mingo and redshirt freshman tight end Casey Kelly. Mingo finished with two catches for 38 yards and Kelly finished with one catch for 57 yards.\r\n\r\nThe player who benefited the most from Moore's absence was Braylon Sanders. The senior tied running back Henry Parrish with a team-high four catches for 70 yards and two touchdowns.\r\n\r\n\"In the passing game I would have expected us to have better numbers. That was (LSU's) weakness,\" Kiffin said.\r\n\r\nOle Miss found great success in the run game, especially in the second half. As a team, the Rebels rushed for 307 yards and three touchdowns on 48 carries. Corral led the team with 158 yards and a touchdown on 17 carries as he was flushed out of the pocket several times by the LSU defensive front.\r\n\r\nParrish finished with 82 yards and two touchdowns on 16 carries.\r\n\r\nOle Miss now turns its attention to a possible bowl bid that will be announced on Sunday. There were a few different landing spots predicted for the Rebels, but Saturday's loss could have altered those predictions.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=d8fe5f252269c7f9340076f57ab6e8d7&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>BATON ROUGE, La. — Ole Miss nearly left Death Valley with a rare win but instead handed victory to the LSU in the final seconds.</p>
<p>Rallying from a 16-point deficit, the Rebels were unable to complete the comeback as Matt Corral fumbled inside the LSU 30 in the final seconds to seal the 53-48 win for the Tigers.</p>
<p>Turnovers were the story as Corral committed six of them, including five interceptions for his worst outing since the six interceptions against Arkansas two months ago. LSU (5-5) capitalized on the mistakes, scoring 33 points off the Rebel turnovers.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>With a two-point lead and less than six minutes to go and the Tigers without a timeout, the Rebels ran the ball a couple times with little success. Needing a few first downs to secure a win, they were unable to do so and gave the ball back to LSU with a short field.</p>
<p>The Tigers went on to score what became the game-winning touchdown by Kayshon Boutte on the ensuing drive. Boutte finished with 308 receiving yards and three touchdowns for LSU.</p>
<p>&#8220;We looked really rusty, especially after the first series on offense,&#8221; said Ole Miss head coach Lane Kiffin. &#8220;We don&#8217;t finish it. We turn the ball over six times. &#8230;It&#8217;s really a shame because we had them. You&#8217;re not going to get many opportunites like that. Certanily opportunities with opt-outs, COVID and an almost empty stadium at LSU. You&#8217;re not going to get that again.&#8221;</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>Saturday&#8217;s regular season finale was the first for Ole Miss (4-5) without its star wide receiver and top tight end. On Thursday, Elijah Moore and Kenny Yeboah announced their decision to opt out the remainder of the 2020 season and prepare for the upcoming NFL Draft next Spring.</p>
<p>Getting the start in their places were sophomore Johnathan Mingo and redshirt freshman tight end Casey Kelly. Mingo finished with two catches for 38 yards and Kelly finished with one catch for 57 yards.</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>The player who benefited the most from Moore&#8217;s absence was Braylon Sanders. The senior tied running back Henry Parrish with a team-high four catches for 70 yards and two touchdowns.</p>
<p>&#8220;In the passing game I would have expected us to have better numbers. That was (LSU&#8217;s) weakness,&#8221; Kiffin said.</p>
<p>Ole Miss found great success in the run game, especially in the second half. As a team, the Rebels rushed for 307 yards and three touchdowns on 48 carries. Corral led the team with 158 yards and a touchdown on 17 carries as he was flushed out of the pocket several times by the LSU defensive front.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>Parrish finished with 82 yards and two touchdowns on 16 carries.</p>
<p>Ole Miss now turns its attention to a possible bowl bid that will be announced on Sunday. There were a few different landing spots predicted for the Rebels, but Saturday&#8217;s loss could have altered those predictions.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-115512" class="share-twitter sd-button share-icon" href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-115512" class="share-facebook sd-button share-icon" href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2017/02/02/best-of-oxford-vote-for-your-local-favorites/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="62857" data-permalink="https://m.oxfordeagle.com/bestofoxford/cupcake-1/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png" data-orig-size="560,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cupcake-1" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=560" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2017/02/02/best-of-oxford-vote-for-your-local-favorites/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Best of Oxford: Vote for your local favorites">Best of Oxford: Vote for your local favorites</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="115516" data-permalink="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/ole-miss-lsu-2/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg" data-orig-size="4096,2730" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Ole Miss quarterback Matt Corral (2) runs against LSU during their game at Tiger Stadium in Baton Rouge, La. on Saturday, December 19, 2020. The Rebels lost 53-48 (Joshua McCoy\/Ole Miss athletics)&quot;,&quot;created_timestamp&quot;:&quot;1608357414&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ole Miss &#8211; LSU 2" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Ole-Miss-LSU-2.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Turnovers spoil comeback bid for Ole Miss in loss at LSU">Turnovers spoil comeback bid for Ole Miss in loss at LSU</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/12/19/william-winter-mississippis-education-governor-dies-at-97/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/william-winter-1063.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="61573" data-permalink="https://m.oxfordeagle.com/2017/01/07/former-governor-william-winter-hospitalized-after-fall-on-ice-reports/um-graduation-4/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/william-winter-1063.jpg" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D3&quot;,&quot;caption&quot;:&quot;William Winter attends University of Mississippi graduation in Oxford, Miss. on Saturday, May 11, 2013.&quot;,&quot;created_timestamp&quot;:&quot;1368285297&quot;,&quot;copyright&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;focal_length&quot;:&quot;400&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.00625&quot;,&quot;title&quot;:&quot;UM-GRADUATION&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="William Winter" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/william-winter-1063.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/william-winter-1063.jpg?w=650" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/12/19/william-winter-mississippis-education-governor-dies-at-97/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="William Winter, Mississippi’s ‘education governor,’ dies at 97">William Winter, Mississippi’s ‘education governor,’ dies at 97</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Oxford-Lafayette-soccer.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="115504" data-permalink="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/oxford-lafayette-soccer/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Oxford-Lafayette-soccer.jpg" data-orig-size="3600,2634" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oxford High\u2019s Jackson Newman knocks down a penalty kick against Lafayette High in boys soccer at William L. Buford Stadium in Oxford, Miss. on Friday, Dec. 18, 2020. Oxford won on penalty kicks after the match ended in a 1-1 tie..  (\u00a9Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1608346478&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OXFORD LAFAYETTE SOCCER&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OXFORD LAFAYETTE SOCCER" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Oxford-Lafayette-soccer.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/12/Oxford-Lafayette-soccer.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford soccer sweeps Lafayette in crosstown showdown">Oxford soccer sweeps Lafayette in crosstown showdown</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/12/18/shining-bright-oxford-lafayette-county-tour-of-lights-underway/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2018/12/canopy-of-lights-5746c.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" loading="lazy" data-attachment-id="93810" data-permalink="https://m.oxfordeagle.com/2018/12/31/oxford-eagles-year-in-review-part-4-october-to-december/mississippi-texas-tech-245/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2018/12/canopy-of-lights-5746c.jpg" data-orig-size="650,433" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;16&quot;,&quot;credit&quot;:&quot;AP&quot;,&quot;camera&quot;:&quot;NIKON D500&quot;,&quot;caption&quot;:&quot;The \&quot;Canopy of Lights\&quot;, in Oxford, Miss. on Sunday, November 25, 2018, made it&#039;s return on Tuesday, November 20, 2018. (Bruce Newman, Oxford Eagle via AP)&quot;,&quot;created_timestamp&quot;:&quot;1543191891&quot;,&quot;copyright&quot;:&quot;\u00a9Oxford Eagle&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;13&quot;,&quot;title&quot;:&quot;MISSISSIPPI TEXAS TECH&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="CANOPY OF LIGHTS" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2018/12/canopy-of-lights-5746c.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2018/12/canopy-of-lights-5746c.jpg?w=650" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/12/18/shining-bright-oxford-lafayette-county-tour-of-lights-underway/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Shining Bright: Oxford-Lafayette County Tour of Lights Underway">Shining Bright: Oxford-Lafayette County Tour of Lights Underway</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/" title="Permalink to Turnovers spoil comeback bid for Ole Miss in loss at LSU" rel="bookmark">Turnovers spoil comeback bid for Ole Miss in loss at LSU</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/" title="Permalink to Oxford soccer sweeps Lafayette in crosstown showdown" rel="bookmark">Oxford soccer sweeps Lafayette in crosstown showdown</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/18/lafayettes-brendan-toles-signs-with-southern-mississippi/" title="Permalink to Lafayette&#8217;s Brendan Toles signs with Southern Mississippi" rel="bookmark">Lafayette&#8217;s Brendan Toles signs with Southern Mississippi</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/17/elijah-moore-kenny-yeboah-opt-out-remainder-of-2020-ole-miss-football-season/" title="Permalink to Elijah Moore, Kenny Yeboah opt out remainder of 2020 Ole Miss football season" rel="bookmark">Elijah Moore, Kenny Yeboah opt out remainder of 2020 Ole Miss football season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/16/ole-miss-bolsters-defense-with-top-20-recruiting-class/" title="Permalink to Ole Miss bolsters defense with top 20 recruiting class" rel="bookmark">Ole Miss bolsters defense with top 20 recruiting class</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/16/two-arrested-on-child-abuse-charges/" title="Permalink to Two arrested on child abuse charges" rel="bookmark">Two arrested on child abuse charges</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/16/two-arrested-in-connection-with-auto-burglaries/" title="Permalink to Two arrested in connection with auto burglaries" rel="bookmark">Two arrested in connection with auto burglaries</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/16/oxford-man-arrested-for-domestic-violence-5/" title="Permalink to Oxford man arrested for domestic violence" rel="bookmark">Oxford man arrested for domestic violence</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/16/oxford-man-arrested-on-burglary-charge/" title="Permalink to Oxford man arrested on burglary charge" rel="bookmark">Oxford man arrested on burglary charge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/14/eighth-suspect-charged-in-highland-square-homicide/" title="Permalink to Eighth suspect charged in Highland Square homicide" rel="bookmark">Eighth suspect charged in Highland Square homicide</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/17/checkers-drive-in-returning-to-oxford-early-2021/" title="Permalink to Checkers Drive-In returning to Oxford early 2021" rel="bookmark">Checkers Drive-In returning to Oxford early 2021</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/17/city-of-oxford-sees-42-percent-drop-in-october-sales-tax/" title="Permalink to City of Oxford sees 42 percent drop in October sales tax" rel="bookmark">City of Oxford sees 42 percent drop in October sales tax</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/10/buy-gas-for-76-cents-at-76-stations-on-friday/" title="Permalink to Buy gas for 76 cents at 76 stations on Friday" rel="bookmark">Buy gas for 76 cents at 76 stations on Friday</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/03/arrest-made-in-connection-with-infant-death-at-mother-goose-of-oxford/" title="Permalink to Arrest made in connection with infant death at Mother Goose of Oxford" rel="bookmark">Arrest made in connection with infant death at Mother Goose of Oxford</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/02/garden-of-memories-begins-construction-of-mausoleum/" title="Permalink to Garden of Memories begins construction of mausoleum" rel="bookmark">Garden of Memories begins construction of mausoleum</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  		
		<li id="recent-posts-2" class="widget widget_recent_entries">
		<h2 class="widgettitle">Recent Posts</h2>

		<ul>
											<li>
					<a href="https://m.oxfordeagle.com/2020/12/19/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu/" aria-current="page">Turnovers spoil comeback bid for Ole Miss in loss at LSU</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/12/19/william-winter-mississippis-education-governor-dies-at-97/">William Winter, Mississippi’s ‘education governor,’ dies at 97</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/12/18/oxford-soccer-sweeps-lafayette-in-crosstown-showdown/">Oxford soccer sweeps Lafayette in crosstown showdown</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/12/18/shining-bright-oxford-lafayette-county-tour-of-lights-underway/">Shining Bright: Oxford-Lafayette County Tour of Lights Underway</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/12/18/lafayettes-brendan-toles-signs-with-southern-mississippi/">Lafayette&#8217;s Brendan Toles signs with Southern Mississippi</a>
									</li>
					</ul>

		</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/04/01/beef-recall-2018-states-include-mississippi-alabama-arkansas-louisiana-tacos-fajita-meat-impacted/" title="Permalink to Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted" rel="bookmark">Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/02/04/time-kickoff-super-bowl-2018-today-halftime-show-time-peformers/" title="Permalink to What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers" rel="bookmark">What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/02/04/super-bowl-2018-prediction-latest-betting-odds-eagles-will-cover-patriots/" title="Permalink to Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots" rel="bookmark">Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/01/07/national-championship-prediction-point-spread-alabama-will-win-2018-college-football-title/" title="Permalink to National Championship prediction, point spread: Why Alabama will win the 2018 college football title" rel="bookmark">National Championship prediction, point spread: Why Alabama will win the 2018 college football title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2017/12/31/super-bowl-2018-date-kickoff-time-tv-channel-super-bowl-52/" title="Permalink to When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule" rel="bookmark">When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/03/2020-oxford-christmas-parade-canceled/" title="Permalink to 2020 Oxford Christmas Parade canceled" rel="bookmark">2020 Oxford Christmas Parade canceled</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/03/local-artist-selected-for-south-lamar-roundabout-art-project/" title="Permalink to Local artist selected for South Lamar roundabout art project" rel="bookmark">Local artist selected for South Lamar roundabout art project</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/06/you-complete-me-postcard-project-connects-people-during-pandemic/" title="Permalink to “You Complete Me”  Postcard Project Connects People During Pandemic" rel="bookmark">“You Complete Me”  Postcard Project Connects People During Pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/24/theatre-oxford-announces-october-show/" title="Permalink to Theatre Oxford announces October show" rel="bookmark">Theatre Oxford announces October show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/23/weekend-kicks-off-finsup-fanfare-at-lafayette-county-arena/" title="Permalink to Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena" rel="bookmark">Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/08/jacqueline-shirley-named-lcsd-teacher-of-the-year/" title="Permalink to Jacqueline Shirley named LCSD Teacher of the Year" rel="bookmark">Jacqueline Shirley named LCSD Teacher of the Year</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/02/mississippi-state-auditor-demands-nearly-2000-from-university-of-mississippi-professor/" title="Permalink to Mississippi state auditor demands nearly $2,000 from University of Mississippi professor" rel="bookmark">Mississippi state auditor demands nearly $2,000 from University of Mississippi professor</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/12/01/give-to-education-to-get-a-tax-break/" title="Permalink to Give to Education to Get a Tax Break" rel="bookmark">Give to Education to Get a Tax Break</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/11/19/oxford-school-superintendent-brian-harvey-announces-retirement/" title="Permalink to Oxford school superintendent Brian Harvey announces retirement" rel="bookmark">Oxford school superintendent Brian Harvey announces retirement</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/11/16/lafayette-and-oxford-school-districts-report-high-number-of-covid-19-cases/" title="Permalink to Lafayette and Oxford school districts report high number of COVID-19 cases" rel="bookmark">Lafayette and Oxford school districts report high number of COVID-19 cases</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/19/william-winter-mississippis-education-governor-dies-at-97/" rel="bookmark" title="William Winter, Mississippi’s ‘education governor,’ dies at 97">William Winter, Mississippi’s ‘education governor,’ dies at 97</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/18/shining-bright-oxford-lafayette-county-tour-of-lights-underway/" rel="bookmark" title="Shining Bright: Oxford-Lafayette County Tour of Lights Underway">Shining Bright: Oxford-Lafayette County Tour of Lights Underway</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/17/checkers-drive-in-returning-to-oxford-early-2021/" rel="bookmark" title="Checkers Drive-In returning to Oxford early 2021">Checkers Drive-In returning to Oxford early 2021</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/17/city-of-oxford-sees-42-percent-drop-in-october-sales-tax/" rel="bookmark" title="City of Oxford sees 42 percent drop in October sales tax">City of Oxford sees 42 percent drop in October sales tax</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/17/city-of-oxford-names-employee-of-the-year/" rel="bookmark" title="City of Oxford names Employee of the Year">City of Oxford names Employee of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/16/two-arrested-on-child-abuse-charges/" rel="bookmark" title="Two arrested on child abuse charges">Two arrested on child abuse charges</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/16/two-arrested-in-connection-with-auto-burglaries/" rel="bookmark" title="Two arrested in connection with auto burglaries">Two arrested in connection with auto burglaries</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/16/oxford-man-arrested-for-domestic-violence-5/" rel="bookmark" title="Oxford man arrested for domestic violence">Oxford man arrested for domestic violence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/16/oxford-man-arrested-on-burglary-charge/" rel="bookmark" title="Oxford man arrested on burglary charge">Oxford man arrested on burglary charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/14/eighth-suspect-charged-in-highland-square-homicide/" rel="bookmark" title="Eighth suspect charged in Highland Square homicide">Eighth suspect charged in Highland Square homicide</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/14/covid-19-vaccine-arriving-at-baptist-memorial-hospital-north-mississippi-later-this-month/" rel="bookmark" title="COVID-19 vaccine arriving at Baptist Memorial Hospital-North Mississippi later this month">COVID-19 vaccine arriving at Baptist Memorial Hospital-North Mississippi later this month</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/11/7th-highland-square-homicide-suspect-turns-himself-in-8th-suspect-at-large/" rel="bookmark" title="7th Highland Square Homicide suspect turns himself in, 8th suspect at-large">7th Highland Square Homicide suspect turns himself in, 8th suspect at-large</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/11/county-crime-briefs-felon-in-possession-grand-larceny-commercial-burglary/" rel="bookmark" title="County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary">County Crime Briefs: Felon in Possession, Grand Larceny, Commercial Burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/10/oxford-police-release-body-cam-footage-information-officer-involved-shooting/" rel="bookmark" title="Oxford Police release body cam footage, information in Officer-Involved Shooting">Oxford Police release body cam footage, information in Officer-Involved Shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/10/driver-facing-dui-charge-after-crashing-into-uncommon-oxford-building/" rel="bookmark" title="Driver facing DUI charge after crashing into Uncommon Oxford building">Driver facing DUI charge after crashing into Uncommon Oxford building</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/10/buy-gas-for-76-cents-at-76-stations-on-friday/" rel="bookmark" title="Buy gas for 76 cents at 76 stations on Friday">Buy gas for 76 cents at 76 stations on Friday</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/09/standoff-ends-with-shots-fired-at-the-mark-condominiums/" rel="bookmark" title="Standoff ends with shots fired at The Mark Condominiums">Standoff ends with shots fired at The Mark Condominiums</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/09/active-standoff-at-the-mark-condominiums/" rel="bookmark" title="Active Standoff at the Mark Condominiums">Active Standoff at the Mark Condominiums</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/09/oxford-man-arrested-for-attempt-to-pass-fake-check/" rel="bookmark" title="Oxford man arrested for attempt to pass fake check">Oxford man arrested for attempt to pass fake check</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/09/santa-breckenridge-local-entrepreneur-and-santa-opens-heart-all-year-round/" rel="bookmark" title="Santa Breckenridge: Local Entrepreneur and Santa Opens Heart all Year Round">Santa Breckenridge: Local Entrepreneur and Santa Opens Heart all Year Round</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/08/jacqueline-shirley-named-lcsd-teacher-of-the-year/" rel="bookmark" title="Jacqueline Shirley named LCSD Teacher of the Year">Jacqueline Shirley named LCSD Teacher of the Year</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/08/supervisors-delay-vote-on-lynching-marker-for-courthouse-lawn/" rel="bookmark" title="Supervisors delay vote on lynching marker for Courthouse lawn">Supervisors delay vote on lynching marker for Courthouse lawn</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/08/six-arrested-in-connection-with-fatal-shooting-at-highland-square/" rel="bookmark" title="Six arrested in connection with fatal shooting at Highland Square">Six arrested in connection with fatal shooting at Highland Square</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/12/04/oxford-boy-scout-to-hold-food-drive-for-the-pantry/" rel="bookmark" title="Oxford Boy Scout to hold food drive for The Pantry">Oxford Boy Scout to hold food drive for The Pantry</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.oxfordeagle.com\/2020\/12\/19\/turnovers-spoil-comeback-bid-for-ole-miss-in-loss-at-lsu\/":115512};
	</script>
				<script id='thickbox-js-extra'>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1604003677g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/hoverintent-js.min.js?m=1604003677g'></script>
<script src='https://m.oxfordeagle.com/wp-includes/js/admin-bar.min.js?ver=5.5.2' id='admin-bar-js'></script>
<script id='admin-bar-js-after'>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {
		var searchValRegex = new RegExp( $(this).val(), 'i');
		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {
			return searchValRegex.test( $(this).find('> a').text() );
		}).show();
	});
});
</script>
<script id='wp-polls-js-extra'>
var pollsL10n = {"ajax_url":"https:\/\/m.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3' id='wp-polls-js'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1604003677g'></script>
<script id='sharing-js-js-extra'>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.2/_inc/build/sharedaddy/sharing.min.js?ver=9.2.1' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202051.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.2.1',blog:'175478180',post:'115512',tz:'-6',srv:'m.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '115512' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>