<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
				<title>Oxford School District&#039;s CTE building project moving forward - The Oxford Eagle | The Oxford Eagle</title>

                <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1600435794" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1600435794" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1600435794" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?1600435794" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1600435794"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/favicon-oxford.png">
				<link rel="apple-touch-icon" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Oxford School District&#039;s CTE building project moving forward - The Oxford Eagle" />
<meta property="og:description" content="The Oxford School District&#8217;s plan to offer career and technical education (CTE) courses on their campuses next fall took a big step forward this week. During their regular monthly meeting on Monday, OSD&#8217;s Board of Trustees approved a request to advertise for bids towards the construction of a CTE building. The building will be located &hellip;" />
<meta property="og:url" content="https://www.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/" />
<meta property="og:site_name" content="The Oxford Eagle" />
<meta property="article:section" content="News Main" />
<meta property="article:published_time" content="2020-10-29T16:31:04-05:00" />
<meta property="og:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=1024,692" />
<meta property="og:image:secure_url" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=1024,692" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="692" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="The Oxford School District&#8217;s plan to offer career and technical education (CTE) courses on their campuses next fall took a big step forward this week. During their regular monthly meeting on Monday, OSD&#8217;s Board of Trustees approved a request to advertise for bids towards the construction of a CTE building. The building will be located [&hellip;]" />
<meta name="twitter:title" content="Oxford School District&#039;s CTE building project moving forward - The Oxford Eagle" />
<meta name="twitter:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.oxfordeagle.com/#website","url":"https://m.oxfordeagle.com/","name":"The Oxford Eagle","potentialAction":{"@type":"SearchAction","target":"https://m.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/#primaryimage","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg","width":2708,"height":1829},{"@type":"WebPage","@id":"https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/#webpage","url":"https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/","inLanguage":"en-US","name":"Oxford School District&#039;s CTE building project moving forward - The Oxford Eagle","isPartOf":{"@id":"https://m.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/#primaryimage"},"datePublished":"2020-10-29T16:31:04-05:00","dateModified":"2020-10-29T16:31:04-05:00","author":{"@id":"https://m.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389"}},{"@type":["Person"],"@id":"https://m.oxfordeagle.com/#/schema/person/406b63ef7bad1ca1074f4418e53d0389","name":"Jake Thompson","image":{"@type":"ImageObject","@id":"https://m.oxfordeagle.com/#authorlogo","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=76","caption":"Jake Thompson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Oxford School District&#8217;s CTE building project moving forward Comments Feed" href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.oxfordeagle.com/_static/??-eJxljFEKgCAQBS+ULhZFfURnURPaNA3XKG9fBEXQ32PeMLCvDL1222gINBGMkibUwRNf0POLFPBVZoJ0/VaF4x1/6w4hJVAuaMscqihjBkrZmac7LL2oO9FWoim7E27MMQI=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1591831628g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/style.css?ver=1600435795' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.0/_inc/social-logos/social-logos.min.css?ver=9.0.2.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://m.oxfordeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831629g'></script>
<link rel='https://api.w.org/' href='https://m.oxfordeagle.com/wp-json/' />
<link rel='shortlink' href='https://m.oxfordeagle.com/?p=114510' />
<link rel="alternate" type="application/json+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F10%2F29%2Foxford-school-districts-cte-building-project-moving-forward%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F10%2F29%2Foxford-school-districts-cte-building-project-moving-forward%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;,{offerID:&quot;' + adm_dmm_id + ',' + adm_dpm_id + ',' + adm_dam_id + '&quot;});">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>

googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-18', [300, 250], 'div-gpt-ad-bigblock-18').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "education", "news", "news-main", "newsletter", "newsletter-news", "oxford",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/10/29/oxford-school-districts-cte-");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky', mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


                        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
        
    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
        																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.oxfordeagle.com">
						<img class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.oxfordeagle.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://m.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://m.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://m.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://m.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								October 29, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
	<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
	<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/">
              <img src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/Lapatrick-Whitehead.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/">Canton man arrested after attempted carjacking</a> </h4>
          <a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="420" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg 2708w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=300,203 300w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=768,519 768w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=1024,692 1024w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=1536,1037 1536w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=2048,1383 2048w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=622,420 622w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?resize=518,350 518w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="114038" data-permalink="https://m.oxfordeagle.com/2020/09/30/oxford-school-district-makes-changes-to-2020-21-academic-calendar/osd-logo/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg" data-orig-size="2708,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OSD Logo" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=1024" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Oxford School District&#8217;s CTE building project moving forward</h2>

										<div class="byline">
											
											<a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">
                        <img width="95" height="120" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=95" class="avatar avatar-120 photo" alt="" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg 119w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?resize=40,50 40w" sizes="(max-width: 95px) 100vw, 95px" data-attachment-id="109888" data-permalink="https://m.oxfordeagle.com/?attachment_id=109888" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg" data-orig-size="119,150" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="11" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/04/11.jpg?w=119" />											</a>

											<p class="author">
												<strong>By <a href="https://m.oxfordeagle.com/author/jake.thompson/" rel="bookmark">Jake Thompson</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:Jake.Thompson@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 11:31 am Thursday, October 29, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Oxford School District\u2019s CTE building project moving forward. The Oxford School District's plan to offer career and technical education (CTE) courses on their campuses next fall took a big step forward this week.\r\n\r\nDuring their regular monthly meeting on Monday, OSD's Board of Trustees approved a request to advertise for bids towards the construction of a CTE building. The building will be located on Oxford High School's campus, and superintendent Brian Harvey told the Board the project is expected to be completed by next August or September.\r\n\r\nThis is the next step in OSD working toward offering its own CTE courses to students without having to transport them to the current Oxford Lafayette School of Applied Technology. The current OLSAT agreement between OSD and Lafayette County School District ends June 30, 2023. The current consortium between OSD and LCSD was dissolved on June 3 of this year, eliminating a joint board that governed 'The Tech.'\r\n\r\nDespite constructing their own building, Harvey said they still intend to use their allotted space at The Tech. Both districts own half of the property and the buildings located on it, though a key issue in the year-long negotiations for a new agreement was how both districts would divide the space between them.\r\n\r\n\"That's something that we've got to work out,\" Harvey said. \"I don't know what that will look like. We still own half the building. We can't tell you which half, but we still own half. We will continue to send kids who want to go out there with the programs that they have. But, we'll have (CTE courses) on our campus, which I think will help.\"\r\n\r\nCourses expected to be offered at the new building are construction, electrical and heating, ventilation and air conditioning (HVAC).\r\n\r\nThe cost of the new CTE building is approximately $3.1 to 3.2 million, which is down roughly $400,000 after the building was relocated from its originally-planned location after it was discovered $400,00 to 450,000 was going to have to be spent to relocate central water lines and heating and cooling lines. The location of the new building will be on the northwest corner of the OHS campus.\r\n\r\nThe Board approved a resolution declaring the need to lease school facilities, which will fund the project. According to the resolution, the lease project is anticipated to produce proceeds in the estimated amount of up to $3.5 million.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=a4ed40bc1d15aca69c7cb44c1651bbdc&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>The Oxford School District&#8217;s plan to offer career and technical education (CTE) courses on their campuses next fall took a big step forward this week.</p>
<p>During their regular monthly meeting on Monday, OSD&#8217;s Board of Trustees approved a request to advertise for bids towards the construction of a CTE building. The building will be located on Oxford High School&#8217;s campus, and superintendent Brian Harvey told the Board the project is expected to be completed by next August or September.</p>
<div id='mydfpad' class='ad300x ad'>
            <div id='div-gpt-ad-bigblock-1'>
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
              </script>
            </div>
          </div>
          <div id='cedato-unit'></div><p>This is the next step in OSD working toward offering its own CTE courses to students without having to transport them to the current Oxford Lafayette School of Applied Technology. The current OLSAT agreement between OSD and Lafayette County School District ends June 30, 2023. The current consortium between OSD and LCSD was dissolved on June 3 of this year, eliminating a joint board that governed &#8216;The Tech.&#8217;</p>
<p>Despite constructing their own building, Harvey said they still intend to use their allotted space at The Tech. Both districts own half of the property and the buildings located on it, though a key issue in the year-long negotiations for a new agreement was how both districts would divide the space between them.</p>
<div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><p>&#8220;That&#8217;s something that we&#8217;ve got to work out,&#8221; Harvey said. &#8220;I don&#8217;t know what that will look like. We still own half the building. We can&#8217;t tell you which half, but we still own half. We will continue to send kids who want to go out there with the programs that they have. But, we&#8217;ll have (CTE courses) on our campus, which I think will help.&#8221;</p>
<div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><p>Courses expected to be offered at the new building are construction, electrical and heating, ventilation and air conditioning (HVAC).</p>
<p>The cost of the new CTE building is approximately $3.1 to 3.2 million, which is down roughly $400,000 after the building was relocated from its originally-planned location after it was discovered $400,00 to 450,000 was going to have to be spent to relocate central water lines and heating and cooling lines. The location of the new building will be on the northwest corner of the OHS campus.</p>
<div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>The Board approved a resolution declaring the need to lease school facilities, which will fund the project. According to the resolution, the lease project is anticipated to produce proceeds in the estimated amount of up to $3.5 million.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-114510" class="share-twitter sd-button share-icon" href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-114510" class="share-facebook sd-button share-icon" href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>

	              
<div class="more_to_explore">
  <h4>More News</h4>

  
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2017/02/02/best-of-oxford-vote-for-your-local-favorites/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="62857" data-permalink="https://m.oxfordeagle.com/bestofoxford/cupcake-1/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png" data-orig-size="560,315" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cupcake-1" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2017/01/CUPCAKE-1.png?w=560" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2017/02/02/best-of-oxford-vote-for-your-local-favorites/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Best of Oxford: Vote for your local favorites">Best of Oxford: Vote for your local favorites</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/Darrion-White.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="114533" data-permalink="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/darrion-white/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/Darrion-White.jpg" data-orig-size="769,556" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Darrion White" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/Darrion-White.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/Darrion-White.jpg?w=769" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford man arrested for allegedly pointing a weapon while driving">Oxford man arrested for allegedly pointing a weapon while driving</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/10/29/regents-cross-country-program-blossoming-two-years-in/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-24-Regents-Cross-Country.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="114512" data-permalink="https://m.oxfordeagle.com/10-24-regents-cross-country/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-24-Regents-Cross-Country.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Regents of Oxford\u2019s boys cross country team won the Midsouth Association of Independent Schools (MAIS) Class A state championship on Tuesday, October 20, 2020 for the second year in a row. The meet was held at Choctaw Trails in Jackson. (Contributed photo)&quot;,&quot;created_timestamp&quot;:&quot;1603206241&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="10-24 Regents Cross Country" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-24-Regents-Cross-Country.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-24-Regents-Cross-Country.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/10/29/regents-cross-country-program-blossoming-two-years-in/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Regents&#8217; cross-country program blossoming two years in">Regents&#8217; cross-country program blossoming two years in</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="114038" data-permalink="https://m.oxfordeagle.com/2020/09/30/oxford-school-district-makes-changes-to-2020-21-academic-calendar/osd-logo/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg" data-orig-size="2708,1829" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OSD Logo" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/OSD-Logo.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Oxford School District&#8217;s CTE building project moving forward">Oxford School District&#8217;s CTE building project moving forward</a></h3>

          <div class="clearfix"></div>
        </div>

        
        <div class="story">
                    <a href="https://m.oxfordeagle.com/2020/10/28/week-9-preview-blue-devils-chargers-and-dores-look-to-secure-home-playoff-games/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" class="teasePhoto" rel="bookmark">
            <img width="400" height="220" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-28-HS-FB-Preview.jpg?w=400&amp;h=220&amp;crop=1" class="attachment-category-medium size-category-medium wp-post-image" alt="" data-attachment-id="114508" data-permalink="https://m.oxfordeagle.com/2020/10/28/week-9-preview-blue-devils-chargers-and-dores-look-to-secure-home-playoff-games/oxford-high-football-4/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-28-HS-FB-Preview.jpg" data-orig-size="3762,2801" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bruce Newman Photos&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Oxford High defensive back Xavier Walton (4) intercepts a pass against Olive Branch in the first quarter at Bobby Holcomb Field in Oxford, Miss. on Friday, October 23, 2020. Oxford travels to Hernando on Friday with a chance to secure a first round home playoff game, and possibly a second consecutive region title. (Bruce Newman)&quot;,&quot;created_timestamp&quot;:&quot;1603477739&quot;,&quot;copyright&quot;:&quot;\u00a9Bruce Newman&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;OXFORD HIGH FOOTBALL&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="OXFORD HIGH FOOTBALL" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-28-HS-FB-Preview.jpg?w=300" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/10/10-28-HS-FB-Preview.jpg?w=1024" />          </a>
                    <h3><a href="https://m.oxfordeagle.com/2020/10/28/week-9-preview-blue-devils-chargers-and-dores-look-to-secure-home-playoff-games/?utm_source=site&utm_medium=mobile&utm_campaign=recirculation" rel="bookmark" title="Week 9 Preview: Blue Devils, Chargers and &#8216;Dores look to secure home playoff games">Week 9 Preview: Blue Devils, Chargers and &#8216;Dores look to secure home playoff games</a></h3>

          <div class="clearfix"></div>
        </div>

        
</div>
        <ul class="sidebar">
                    </ul>
	
                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
        <script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
    

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/29/regents-cross-country-program-blossoming-two-years-in/" title="Permalink to Regents&#8217; cross-country program blossoming two years in" rel="bookmark">Regents&#8217; cross-country program blossoming two years in</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/28/week-9-preview-blue-devils-chargers-and-dores-look-to-secure-home-playoff-games/" title="Permalink to Week 9 Preview: Blue Devils, Chargers and &#8216;Dores look to secure home playoff games" rel="bookmark">Week 9 Preview: Blue Devils, Chargers and &#8216;Dores look to secure home playoff games</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/27/photo-gallery-ole-miss-vs-auburn-oct-28-2020/" title="Permalink to PHOTO GALLERY: Ole Miss vs. Auburn, Oct. 28, 2020" rel="bookmark">PHOTO GALLERY: Ole Miss vs. Auburn, Oct. 28, 2020</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/27/oxford-swimming-post-strong-finishes-at-state-meet/" title="Permalink to Oxford swimming post strong finishes at state meet" rel="bookmark">Oxford swimming post strong finishes at state meet</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/26/lane-kiffin-expresses-frustration-following-call-with-sec-office/" title="Permalink to Lane Kiffin expresses frustration following call with SEC office" rel="bookmark">Lane Kiffin expresses frustration following call with SEC office</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/" title="Permalink to Oxford man arrested for allegedly pointing a weapon while driving" rel="bookmark">Oxford man arrested for allegedly pointing a weapon while driving</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/" title="Permalink to Canton man arrested after attempted carjacking" rel="bookmark">Canton man arrested after attempted carjacking</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/22/oxford-police-department-participating-in-national-drug-take-back-day/" title="Permalink to Oxford Police Department participating in National Drug Take Back Day" rel="bookmark">Oxford Police Department participating in National Drug Take Back Day</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/21/oxford-man-arrested-for-statutory-rape/" title="Permalink to Oxford man arrested for statutory rape" rel="bookmark">Oxford man arrested for statutory rape</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/20/oxford-man-arrested-for-domestic-violence-4/" title="Permalink to Oxford man arrested for domestic violence" rel="bookmark">Oxford man arrested for domestic violence</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/21/city-revokes-two-outdoor-dining-licenses-due-to-multiple-ordinance-violations/" title="Permalink to City revokes two outdoor dining licenses due to multiple ordinance violations" rel="bookmark">City revokes two outdoor dining licenses due to multiple ordinance violations</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/20/oxford-sees-sales-tax-revenue-increase-19-percent-in-august/" title="Permalink to Oxford sees sales tax revenue increase 19 percent in August" rel="bookmark">Oxford sees sales tax revenue increase 19 percent in August</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/20/checkers-drive-in-opening-oxford-location/" title="Permalink to Checkers Drive-In opening Oxford location" rel="bookmark">Checkers Drive-In opening Oxford location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/16/the-commons-entertainment-area-breaking-ground-this-fall/" title="Permalink to &#8220;The Commons&#8221; entertainment area breaking ground this Fall" rel="bookmark">&#8220;The Commons&#8221; entertainment area breaking ground this Fall</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/12/oxford-aldermen-discuss-revoking-outdoor-dining-licenses/" title="Permalink to Oxford Aldermen discuss revoking outdoor dining licenses" rel="bookmark">Oxford Aldermen discuss revoking outdoor dining licenses</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/">Oxford man arrested for allegedly pointing a weapon while driving</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/10/29/regents-cross-country-program-blossoming-two-years-in/">Regents&#8217; cross-country program blossoming two years in</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/" aria-current="page">Oxford School District&#8217;s CTE building project moving forward</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/10/28/week-9-preview-blue-devils-chargers-and-dores-look-to-secure-home-playoff-games/">Week 9 Preview: Blue Devils, Chargers and &#8216;Dores look to secure home playoff games</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/10/27/photo-gallery-ole-miss-vs-auburn-oct-28-2020/">PHOTO GALLERY: Ole Miss vs. Auburn, Oct. 28, 2020</a>
									</li>
					</ul>
		</li>

	<li id="custom_html-3" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Special Sections</h2>
<div class="textwidget custom-html-widget"><iframe src="https://static.issuu.com/widgets/shelf/index.html?folderId=c797db90-dba2-41b3-a360-e857ba9f3d8e&amp;theme=theme3&amp;rows=2&amp;thumbSize=small&amp;roundedCorners=false&amp;showTitle=false&amp;showAuthor=false&amp;shadow=true&amp;effect3d=true" width="100%" height="270" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe>
</div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-5" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Trending News</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/04/01/beef-recall-2018-states-include-mississippi-alabama-arkansas-louisiana-tacos-fajita-meat-impacted/" title="Permalink to Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted" rel="bookmark">Beef recall 2018 states include Mississippi, Alabama, Arkansas, Louisiana; tacos, fajita meat impacted</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/02/04/time-kickoff-super-bowl-2018-today-halftime-show-time-peformers/" title="Permalink to What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers" rel="bookmark">What time is kickoff for Super Bowl 2018 today? Halftime show time, peformers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/02/04/super-bowl-2018-prediction-latest-betting-odds-eagles-will-cover-patriots/" title="Permalink to Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots" rel="bookmark">Super Bowl 2018 prediction, latest betting odds: Eagles will cover against Patriots</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2018/01/07/national-championship-prediction-point-spread-alabama-will-win-2018-college-football-title/" title="Permalink to National Championship prediction, point spread: Why Alabama will win the 2018 college football title" rel="bookmark">National Championship prediction, point spread: Why Alabama will win the 2018 college football title</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2017/12/31/super-bowl-2018-date-kickoff-time-tv-channel-super-bowl-52/" title="Permalink to When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule" rel="bookmark">When is the Super Bowl 2018 (52)? date, kickoff time, TV channel; complete NFL playoff schedule</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="polls-widget-3" class="widget widget_polls-widget"><h2 class="widgettitle">Polls</h2>
</li>
	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/06/you-complete-me-postcard-project-connects-people-during-pandemic/" title="Permalink to “You Complete Me”  Postcard Project Connects People During Pandemic" rel="bookmark">“You Complete Me”  Postcard Project Connects People During Pandemic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/24/theatre-oxford-announces-october-show/" title="Permalink to Theatre Oxford announces October show" rel="bookmark">Theatre Oxford announces October show</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/23/weekend-kicks-off-finsup-fanfare-at-lafayette-county-arena/" title="Permalink to Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena" rel="bookmark">Weekend kicks off “FinsUp Fanfare” at Lafayette County Arena</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/15/musically-adjusting-to-the-times-a-q-a-with-damein-wash/" title="Permalink to Musically adjusting to the times: A Q &#038; A with Damein Wash" rel="bookmark">Musically adjusting to the times: A Q &#038; A with Damein Wash</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/10/thacker-mountain-radio-hour-expanding-into-tennessee-for-fall-season/" title="Permalink to Thacker Mountain Radio Hour expanding into Tennessee for Fall season" rel="bookmark">Thacker Mountain Radio Hour expanding into Tennessee for Fall season</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/" title="Permalink to Oxford School District&#8217;s CTE building project moving forward" rel="bookmark">Oxford School District&#8217;s CTE building project moving forward</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/27/oxford-school-district-extends-contract-of-brian-harvey/" title="Permalink to Oxford School District extends contract of Brian Harvey" rel="bookmark">Oxford School District extends contract of Brian Harvey</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/19/read-to-them-partners-with-local-schools-for-mississippi-reads-one-book/" title="Permalink to Read to Them partners with local schools for Mississippi Reads One Book" rel="bookmark">Read to Them partners with local schools for Mississippi Reads One Book</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/07/area-students-selected-to-state-superintendents-student-advisory-council/" title="Permalink to Area students selected to State Superintendent&#8217;s Student Advisory Council" rel="bookmark">Area students selected to State Superintendent&#8217;s Student Advisory Council</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/10/06/lafayette-county-school-district-updates-return-to-school-plan/" title="Permalink to Lafayette County School District updates return to school plan" rel="bookmark">Lafayette County School District updates return to school plan</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/29/oxford-man-arrested-for-allegedly-pointing-a-weapon-while-driving/" rel="bookmark" title="Oxford man arrested for allegedly pointing a weapon while driving">Oxford man arrested for allegedly pointing a weapon while driving</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/29/oxford-school-districts-cte-building-project-moving-forward/" rel="bookmark" title="Oxford School District&#8217;s CTE building project moving forward">Oxford School District&#8217;s CTE building project moving forward</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/27/canton-man-arrested-after-attempted-carjacking/" rel="bookmark" title="Canton man arrested after attempted carjacking">Canton man arrested after attempted carjacking</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/27/oxford-school-district-extends-contract-of-brian-harvey/" rel="bookmark" title="Oxford School District extends contract of Brian Harvey">Oxford School District extends contract of Brian Harvey</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/26/where-he-comes-from-rick-bragg-to-participate-in-virtual-square-books-reading/" rel="bookmark" title="Where he comes from: Rick Bragg to participate in virtual Square Books reading">Where he comes from: Rick Bragg to participate in virtual Square Books reading</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/26/oxford-christmas-parade-will-happen-with-some-changes/" rel="bookmark" title="Oxford Christmas Parade will happen — with some changes">Oxford Christmas Parade will happen — with some changes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/23/casa-of-lafayette-county-impacted-by-pandemic/" rel="bookmark" title="CASA of Lafayette County impacted by pandemic">CASA of Lafayette County impacted by pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/23/supervisors-discuss-litigation-against-jj-wholesalers/" rel="bookmark" title="Supervisors discuss litigation against J&#038;J Wholesalers">Supervisors discuss litigation against J&#038;J Wholesalers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Events</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/23/halloween-events-taking-place-in-the-lou-beginning-this-weekend/" rel="bookmark" title="Halloween events taking place in the LOU beginning this weekend">Halloween events taking place in the LOU beginning this weekend</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/22/oxford-police-department-participating-in-national-drug-take-back-day/" rel="bookmark" title="Oxford Police Department participating in National Drug Take Back Day">Oxford Police Department participating in National Drug Take Back Day</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/21/oxford-man-arrested-for-statutory-rape/" rel="bookmark" title="Oxford man arrested for statutory rape">Oxford man arrested for statutory rape</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/21/city-revokes-two-outdoor-dining-licenses-due-to-multiple-ordinance-violations/" rel="bookmark" title="City revokes two outdoor dining licenses due to multiple ordinance violations">City revokes two outdoor dining licenses due to multiple ordinance violations</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/21/board-of-aldermen-will-not-take-legal-action-over-statue-property-ownership/" rel="bookmark" title="Board of Aldermen will not take legal action over statue property ownership">Board of Aldermen will not take legal action over statue property ownership</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/oxford-man-arrested-for-domestic-violence-4/" rel="bookmark" title="Oxford man arrested for domestic violence">Oxford man arrested for domestic violence</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/corinth-man-arrested-for-armed-robbery/" rel="bookmark" title="Corinth man arrested for armed robbery">Corinth man arrested for armed robbery</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/governor-reeves-declares-fall-severe-weather-preparedness-week/" rel="bookmark" title="Governor Reeves declares Fall Severe Weather Preparedness Week">Governor Reeves declares Fall Severe Weather Preparedness Week</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/oxford-sees-sales-tax-revenue-increase-19-percent-in-august/" rel="bookmark" title="Oxford sees sales tax revenue increase 19 percent in August">Oxford sees sales tax revenue increase 19 percent in August</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/checkers-drive-in-opening-oxford-location/" rel="bookmark" title="Checkers Drive-In opening Oxford location">Checkers Drive-In opening Oxford location</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/20/lafayette-county-supervisors-hear-update-from-casa-discuss-menaces-to-public-health-and-prosecution/" rel="bookmark" title="Lafayette County Supervisors hear update from CASA, discuss menaces to public health and prosecution">Lafayette County Supervisors hear update from CASA, discuss menaces to public health and prosecution</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/19/read-to-them-partners-with-local-schools-for-mississippi-reads-one-book/" rel="bookmark" title="Read to Them partners with local schools for Mississippi Reads One Book">Read to Them partners with local schools for Mississippi Reads One Book</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/16/water-valley-clinches-playoff-spot-with-34-14-win/" rel="bookmark" title="Water Valley Clinches Playoff Spot with 34-14 Win">Water Valley Clinches Playoff Spot with 34-14 Win</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/16/oxford-man-arrested-for-child-abuse/" rel="bookmark" title="Oxford man arrested for child abuse">Oxford man arrested for child abuse</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/16/oxford-man-arrested-for-touching-a-minor-for-lustful-purposes/" rel="bookmark" title="Oxford man arrested for touching a minor for lustful purposes">Oxford man arrested for touching a minor for lustful purposes</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/10/16/shannon-man-arrested-for-stealing-oxford-city-property/" rel="bookmark" title="Shannon man arrested for stealing Oxford City property">Shannon man arrested for stealing Oxford City property</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1600435794"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1600435794"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1603155596"></script>

        

	
				
<script type="text/javascript">tb_pathToImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.oxfordeagle.com\/2020\/10\/29\/oxford-school-districts-cte-building-project-moving-forward\/":114510};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1591831629g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1591831629g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack-9.0/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2.1'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202044.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'175478180',post:'114510',tz:'-5',srv:'m.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '114510' ]);
</script>
				</div><!-- END undertone -->
            </body>
</html>