<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
    <head>
				<link href='https://fonts.googleapis.com/css?family=Lato:300,400,900,900italic,300italic,400italic' rel='stylesheet' type='text/css'>
        <meta charset="utf-8">
        <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"><script type="text/javascript">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</script>
				<title>Art from The Heart: Kids Thank Front Line Workers - The Oxford Eagle | The Oxford Eagle</title>

        <meta name="viewport" content="width=device-width, initial-scale=1">

				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.min.css?1583853197" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.css?1583853197" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/normalize.css?1583853197" />
				<link rel="stylesheet" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/css/base.css?1595866026" />
				<link rel="stylesheet" type="text/css" media="screen" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?1597348379" />

        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/modernizr-2.6.2.min.js?1583853197"></script>

				<link rel="Shortcut Icon" type="image/ico" href="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/favicon-oxford.png">
				<link rel="apple-touch-icon" href="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/images/brand/apple-touch-icon.png" />

				
																
<!-- This site is optimized with the Yoast SEO plugin v12.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Art from The Heart: Kids Thank Front Line Workers - The Oxford Eagle" />
<meta property="og:description" content="With front-line workers continuing to go above and beyond the call of duty amid the coronavirus pandemic, The Oxford Eagle is calling children in our community to help honor them. &#8220;Art from the Heart: Kids Thank the Front Lines&#8221; is a campaign calling on children ages 13 and under to create drawings that celebrate, salute &hellip;" />
<meta property="og:url" content="https://www.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/" />
<meta property="og:site_name" content="The Oxford Eagle" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2020-09-09T15:21:41-05:00" />
<meta property="og:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=972,1024" />
<meta property="og:image:secure_url" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=972,1024" />
<meta property="og:image:width" content="972" />
<meta property="og:image:height" content="1024" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="With front-line workers continuing to go above and beyond the call of duty amid the coronavirus pandemic, The Oxford Eagle is calling children in our community to help honor them. &#8220;Art from the Heart: Kids Thank the Front Lines&#8221; is a campaign calling on children ages 13 and under to create drawings that celebrate, salute [&hellip;]" />
<meta name="twitter:title" content="Art from The Heart: Kids Thank Front Line Workers - The Oxford Eagle" />
<meta name="twitter:image" content="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://m.oxfordeagle.com/#website","url":"https://m.oxfordeagle.com/","name":"The Oxford Eagle","potentialAction":{"@type":"SearchAction","target":"https://m.oxfordeagle.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/#primaryimage","url":"https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg","width":2712,"height":2856},{"@type":"WebPage","@id":"https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/#webpage","url":"https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/","inLanguage":"en-US","name":"Art from The Heart: Kids Thank Front Line Workers - The Oxford Eagle","isPartOf":{"@id":"https://m.oxfordeagle.com/#website"},"primaryImageOfPage":{"@id":"https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/#primaryimage"},"datePublished":"2020-09-09T15:21:41-05:00","dateModified":"2020-09-09T15:21:41-05:00","author":{"@id":"https://m.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd"}},{"@type":["Person"],"@id":"https://m.oxfordeagle.com/#/schema/person/2a747fee43ebeea2b0c5e7dd4ad553dd","name":"Staff Report","image":{"@type":"ImageObject","@id":"https://m.oxfordeagle.com/#authorlogo","url":"https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=96&d=mm&r=g","caption":"Staff Report"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.oxfordeagle.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Oxford Eagle &raquo; Art from The Heart: Kids Thank Front Line Workers Comments Feed" href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0' href='https://m.oxfordeagle.com/_static/??-eJxljNsKgCAQBX8oWyyKeoi+JU1o8xauUf59EhRBb4c5w8CxMXTS7LMikEQwT7Sg9I5Ki67MpICvshLE/Gvhz3f8rTuEFEEYLzUzKMIUElBMRj3d0Q686XlX87ZqLm7IMP4=' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css'  href='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.3.6' media='all' />
<link rel='stylesheet' id='m1mw-css'  href='https://www.oxfordeagle.com/wp-content/plugins/m1miniweather-bni-.0.2.b/css/weather-icons.min.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='all-css-4' href='https://m.oxfordeagle.com/wp-includes/css/admin-bar.min.css?m=1591831625g' type='text/css' media='all' />
<style id='admin-bar-inline-css'>
#wp-admin-bar-my-sites-search.hide-if-no-js {
	display: none;
}
#wp-admin-bar-my-sites-search label[for="my-sites-search-text"] {
	clip: rect(1px, 1px, 1px, 1px);
	position: absolute !important;
	height: 1px;
	width: 1px;
	overflow: hidden;
}
#wp-admin-bar-my-sites-search {
	height: 38px;
}
#wp-admin-bar-my-sites-search .ab-item {
	height: 34px;
}
#wp-admin-bar-my-sites-search input {
	padding: 0 2px;
	width: 95%;
	width: calc( 100% - 4px );
}
	
</style>
<link rel='stylesheet' id='wp-polls-css'  href='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.3' media='all' />
<style id='wp-polls-inline-css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.oxfordeagle.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.oxfordeagle.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.0' media='all' />
<link rel='stylesheet' id='widgetopts-styles-css'  href='https://www.oxfordeagle.com/wp-content/plugins/widget-options/assets/css/widget-options.css' media='all' />
<link rel='stylesheet' id='parent-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/style.css?ver=5.4.2' media='all' />
<link rel='stylesheet' id='child-style-css'  href='https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/style.css?ver=1586266219' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.9' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.9' media='all' />
<script src='https://m.oxfordeagle.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script>
jQuery(document).ready( function($) {
	$('#wp-admin-bar-my-sites-search.hide-if-no-js').show();
	$('#wp-admin-bar-my-sites-search input').keyup( function( ) {

		var searchValRegex = new RegExp( $(this).val(), 'i');

		$('#wp-admin-bar-my-sites-list > li.menupop').hide().filter(function() {

			return searchValRegex.test( $(this).find('> a').text() );

		}).show();

	});
});
	
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/jquery/jquery-migrate.min.js?m=1591831625g'></script>
<link rel='https://api.w.org/' href='https://m.oxfordeagle.com/wp-json/' />
<link rel='shortlink' href='https://m.oxfordeagle.com/?p=113687' />
<link rel="alternate" type="application/json+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F09%2F09%2Fart-from-the-heart-kids-thank-front-line-workers%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://m.oxfordeagle.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fm.oxfordeagle.com%2F2020%2F09%2F09%2Fart-from-the-heart-kids-thank-front-line-workers%2F&#038;format=xml" />
<link href="https://trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<link href="https://vd.trinitymedia.ai" rel="preconnect" crossorigin="anonymous" />
<style type='text/css'>img#wpstats{display:none}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-11519796-1', 'auto');
  ga('send', 'pageview');
</script>

								<script type="text/javascript">
          var $ = jQuery;
          var adm_dmm_id = '5f3aa134da6fa904f9fb88d9';
          var adm_dam_id = '5f3aa25b0cb01b3891d02578';
          var adm_dpm_id = '5f3aa2485c443b70829af3e1';
          var loggedin = false;
          window.admiral = window.admiral || function() {(admiral.q = admiral.q || []).push(arguments)};

          function setCookie() {
              window.admiral('after','measure.detected',function(user) {
                  var d = new Date();
                  d.setTime(d.getTime() + (7*24*60*60*1000));
                  var n = d.toUTCString();
                  if (user.subscribed) {
                      document.cookie = "bni_admiral_loggedin=1; expires=" + n + "; path=/";
                      loggedin = true;
                      return;
                  }
                  document.cookie = "bni_admiral_loggedin=0; expires=" + n + "; path=/";
                  window.sessionStorage.setItem('cfS', '0');
              })
          }
          window.onload = setCookie();

          function readCookie(c) {
              var a = document.cookie.split(';');
              for (var i = 0; i < a.length; i++) {
                  var b = a[i].split('=');
                  var d = b[0].trim();
                  if (c === d) {
                      var e = b[1].trim();
                      if (e === "1") {
                          loggedin = true;
                      } else {
                          loggedin = false;
                      }
                  }
              }
              return true;
          }
          window.onload = readCookie('bni_admiral_loggedin');
          window.admiral('after', 'transact.subscribed', function() {
              var x = window.sessionStorage.getItem('cfS');
              if (x === "1") {
                  return;
              }
              window.sessionStorage.setItem('cfS', '1');
              location.reload();
          })

          $(window).load(function() { // These functions get called when everything has loaded
            if (!loggedin) {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.login&quot;);">Log In</a></li>');
            } else {
              $("#slidebarList").prepend('<li><a href="#" onclick="window.admiral(&quot;show&quot;, &quot;transact.manage&quot;);">Manage Account</a></li>');
            }
            //console.log('%c TESTING ADMIRAL V 2.1', 'background: #222; color: #bada55');
          });

          $( document ).ready(function() {
            // Digital Monthly Membership
            $('#adm_dmm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dmm_id})
            });
            // Digital Annual Membership
            $('#adm_dam').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dam_id})
            });
            // Digital and Print Membership
            $('#adm_dpm').click(function(c) {
              c.preventDefault();
              window.admiral('show','transact.subscribe',{offerID:adm_dpm_id})
            });
          });
				</script>


				<script async src="//js-sec.indexww.com/ht/p/188239-192868292012837.js"></script>
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=57" data-cid="57"></script>



    <script src='https://www.googletagservices.com/tag/js/gpt.js'></script>


<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>


<script>
googletag.cmd.push(function() {
    			FEATUREDGALLERY_AD = googletag.defineSlot('/1613683/ONL-m-300x250-featured_gallery', [300, 250], 'div-gpt-ad-bigblock-featured_gallery').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-instory-third', [[300, 250], [1, 1]], 'div-gpt-ad-instory-third').addService(googletag.pubads());

  if (!loggedin) {
			googletag.defineSlot('/1613683/ONL-m-1x1-2', [1,1], 'div-gpt-ad-extra_one_by_one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-3', [1,1], 'div-gpt-ad-extra_oop').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-4', [1,1], 'div-gpt-ad-extra_one_by_one_two').addService(googletag.pubads());
  }
    

			googletag.defineSlot('/1613683/ONL-m-sponsored_content-1', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-one').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-sponsored_content-2', [[300, 150], ['fluid']], 'div-gpt-ad-sponsored-content-two').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-1', [320, 50], 'div-gpt-ad-mobile-leader').addService(googletag.pubads());
			BIGBLOCK_AD_ONE = googletag.defineSlot('/1613683/ONL-m-300x250-1', [300, 250], 'div-gpt-ad-bigblock-1').addService(googletag.pubads());
			BIGBLOCK_AD_TWO = googletag.defineSlot('/1613683/ONL-m-300x250-2', [300, 250], 'div-gpt-ad-bigblock-2').addService(googletag.pubads());
			BIGBLOCK_AD_THREE = googletag.defineSlot('/1613683/ONL-m-300x250-3', [300, 250], 'div-gpt-ad-bigblock-3').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-4', [300, 250], 'div-gpt-ad-bigblock-4').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-5', [300, 250], 'div-gpt-ad-bigblock-5').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x250-6', [300, 250], 'div-gpt-ad-bigblock-6').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-300x600-1', [[300, 600], [160, 600]], 'div-gpt-ad-halfpage-1').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-1x1-duration', [1,1], 'div-gpt-ad-one_by_one_duration').addService(googletag.pubads());
  if (!loggedin) {
			googletag.defineOutOfPageSlot('/1613683/ONL-m-1x1-1', 'div-gpt-ad-screenshift').addService(googletag.pubads());
			googletag.defineSlot('/1613683/ONL-m-320x50-sticky', [[320, 50], [1, 1]], 'div-gpt-ad-mobile-sticky').addService(googletag.pubads());
  }

                  googletag.pubads().setTargeting("catname", [ "lifestyle", "news",  ]);
          
          googletag.pubads().setTargeting("pageurl", "/2020/09/09/art-from-the-heart-kids-than");
    
    // Lazy Load settings
    googletag.pubads().enableLazyLoad({
      fetchMarginPercent: 2,  // Fetch slots within .02 viewports.
      renderMarginPercent: 1,  // Render slots within .01 viewports.
      mobileScaling: 0  // same value on mobile.
    });

		googletag.pubads().enableSingleRequest();
		//googletag.pubads().collapseEmptyDivs()
    googletag.pubads().disableInitialLoad();
		googletag.enableServices();

});
</script>




<script>
//load the apstag.js library
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

//initialize the apstag.js library on the page to allow bidding
apstag.init({
     pubID:  '26673ab7-6c90-4748-8b4c-71512dcf8ef3', //enter your pub ID here as shown above, it must within quotes
     adServer: 'googletag'
});
apstag.fetchBids({
     slots: [
      {
          slotID: 'div-gpt-ad-bigblock-1',
          slotName: '1613683/ONL-300x250-1',
          sizes: [[300, 600], [300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-2',
          slotName: '1613683/ONL-300x250-2',
          sizes: [[300, 600], [300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-3',
					slotName: '1613683/ONL-300x250-3',
					sizes: [[300, 600], [300, 250]]
			},
      {
          slotID: 'div-gpt-ad-bigblock-4',
          slotName: '1613683/ONL-300x250-4',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-bigblock-5',
          slotName: '1613683/ONL-300x250-5',
          sizes: [[300, 250]]
      },
			{
					slotID: 'div-gpt-ad-bigblock-6',
					slotName: '1613683/ONL-300x250-6',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-7',
					slotName: '1613683/ONL-300x250-7',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-8',
					slotName: '1613683/ONL-300x250-8',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-9',
					slotName: '1613683/ONL-300x250-9',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-10',
					slotName: '1613683/ONL-300x250-10',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-11',
					slotName: '1613683/ONL-300x250-11',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-12',
					slotName: '1613683/ONL-300x250-12',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-13',
					slotName: '1613683/ONL-300x250-13',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-14',
					slotName: '1613683/ONL-300x250-14',
					sizes: [[300, 250]]
			},
			{
					slotID: 'div-gpt-ad-bigblock-15',
					slotName: '1613683/ONL-300x250-15',
					sizes: [[300, 250]]
			},
      {
          slotID: 'div-gpt-ad-instory-top',
          slotName: '1613683/ONL-300x250-16',
          sizes: [[300, 250]]
      },
      {
          slotID: 'div-gpt-ad-instory-bottom',
          slotName: '1613683/ONL-300x250-17',
          sizes: [[300, 250]]
      },
      //{
          //slotID: 'div-gpt-ad-bigblock-18',
          //slotName: '1613683/ONL-300x250-18',
          //sizes: [[300, 250]]
      //},
      //{
          //slotID: 'div-gpt-ad-instory-third',
          //slotName: '1613683/ONL-300x250-instory-third',
          //sizes: [[300, 250]]
      //},
      {
          slotID: 'div-gpt-ad-mobile-sticky',
          slotName: '1613683/ONL-320x50-1',
          sizes: [[320, 50], [1, 1]]
      }
     ],
     timeout: 2e3
}, function(bids) {
     // set apstag targeting on googletag, then trigger the first DFP request in googletag's disableInitialLoad integration
     googletag.cmd.push(function(){
         apstag.setDisplayBids();
				 googletag.pubads().refresh();
     });
}); 
</script>


<script>
   var otkjs = otkjs || {};
    /**
     * Add any divs to refresh.
     * 
     * Parameters:
     * 1. Array of divs w/parameter to refresh, can be one or many:
     *  - DIV_ID: The DOM div id of the ad position
     *  - MIN_TIME_IN_VIEW: The amount of time the ad must be 
     *      in view before being eligible to be refreshed, we recommend at least 1.1 seconds
     *  - MIN_TIME_ON_PAGE: The amount of time the ad must be in von the page before refreshing 
     *  - TARGETING: Array of key/value targeting for the ad slot.
     * 
     * NOTE: The ad will on refresh once the parameters are met and the ad is
     * is currently in view.
     * 
     * Function:
     * otkjs.addRefresh(
     * Array[
     *    Array[DIV_ID, MIN_TIME_IN_VIEW, MIN_TIME_ON_PAGE, TARGETING[Array['key', 'value']]
     * ]);
     * 
     * Example - add two ad divs to be refreshed:
     *   otkjs.addRefresh([
     *     ['div-1', 1.1, 30, [['key2', 'value2'], ['refresh', 'true']]],
     *     ['div-2', 1.1, 30, [['key4', 'value4'], ['refresh', 'true']]]
     *   ]);
     */
      var mt_in_view = 1.2
      var mt_on_page = 34

      otkjs.addRefresh([
        //['div-1', mt_in_view, mt_on_page, [['refresh', 'true']]]
        ['div-gpt-ad-extra_one_by_one', mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_oop' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-extra_one_by_one_two' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-leader' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-2' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-3' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-4' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-5' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-bigblock-6' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-halfpage-1' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-screenshift' mt_in_view, mt_on_page, [['refresh', 'true']]],
        ['div-gpt-ad-mobile-sticky' mt_in_view, mt_on_page, [['refresh', 'true']]],
      ]);
  </script>
        <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://gondolagnome.com/v2/0/uldZby22EN5SXXW6nclpmd6AlQzBbYJ9WbAMdeBYf51LQuY61BaccCXpgtN92Pbn0LhYJljd3uQppQ",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(n,e,r,t){function o(){if((function o(t){try{return(t=localStorage.getItem("v4ac1eiZr0"))&&0<t.split(",")[4]}catch(n){}return!1})()){var t=n[e].pubads();typeof t.setTargeting===r&&t.setTargeting("admiral-engaged","true")}}(t=n[e]=n[e]||{}).cmd=t.cmd||[],typeof t.pubads===r?o():typeof t.cmd.unshift===r?t.cmd.unshift(o):t.cmd.push(o)})(window,"googletag","function");;;;;</script>

<script async src="https://sync.serverbid.com/ss/2000707.js"></script>


        <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>

    </head>
		<body id="articlePage">
        <!--[if lt IE 7]>
            <p class="chromeframe">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/">upgrade your browser</a> or <a href="http://www.google.com/chromeframe/?redirect=true">activate Google Chrome Frame</a> to improve your experience.</p>
        <![endif]-->
																<!-- Paste this after your <body> tag. Fill in "ARTICLE_URL" and "CONTENT_ID" --> 
				<script type="text/javascript"> 
				(function() { 
					var ARTICLE_URL = 'https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/'; 
					var CONTENT_ID = ''; // Optional or leave empty 
					document.write( 
						'<scr'+'ipt '+ 
						'src="//survey.g.doubleclick.net/survey?site=_wqcju3tkbq2jrwell2w3626uga'+ 
						'&amp;url='+encodeURIComponent(ARTICLE_URL)+ 
						(CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+ 
						'&amp;random='+(new Date).getTime()+ 
						'" type="text/javascript">'+'\x3C/scr'+'ipt>'); 
          })(); 

          jQuery(document).ready(function() { // These functions get called on DOM ready
						if (!loggedin) {
							load_402_show_function();
						}
          });
				</script> 
				

				<div class="undertone">

				<div class="mobile-nav sb-slide">
									<div class="sb-toggle-left navbar-left">
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
						<div class="navicon-line"></div>
					</div><!-- /.sb-control-left -->
					<a href="https://m.oxfordeagle.com">
						<img class="logo" src="https://www.oxfordeagle.com/wp-content/themes/2016-oxford-mobile-child/media/img/brand/logo-white-oxford.png" alt="The Oxford Eagle" />
					</a>
					<div class="search">
						<a href="#" class="expand">expand</a>
						<form method="get" class="searchForm" action="https://m.oxfordeagle.com/site-search">
							<input type="submit" class="searchButton" value="Go" />
							<input type="text" name="q" class="searchQuery" value="Search The Oxford Eagle..." onfocus="if(this.value=='Search The Oxford Eagle...'){this.value='';}" onblur="if(this.value==''){this.value='Search The Oxford Eagle...';}" />
						</form>
					</div>
				</div>

				<div id="sb-site">
					<!-- Add your site or application content here -->
					<div class="upper_ad">
						<div class="wrapper">
							<div class="ad">
								<div class="ad720x90">Ad Spot</div>
							</div>
						</div>
					</div>
					<div class="sup_nav">
						<div class="wrapper">
							<ul id="supNav">
	<li class="facebook"><a href="https://www.facebook.com/oxfordeagle">Facebook</a></li>
	<li class="twitter"><a href="https://twitter.com/OxfordEagle">Twitter</a></li>
	<li class="submit">
		<a href="https://m.oxfordeagle.com/submit/">Submit</a>
		<ul class="sub-nav">
			<li><a href="https://m.oxfordeagle.com/submit/event/">Submit an event</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/photo/">Submit a photo</a></li>		
			<li><a href="https://m.oxfordeagle.com/submit/news-tip/">Submit a news tip</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/letters-to-editor">Letters to the Editor</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/engagement-announcement/">Submit an Engagement announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/wedding-announcement/">Submit a Wedding announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/anniversary-announcement/">Submit an Anniversary announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/birth-announcement/">Submit a Birth announcement</a></li>
			<li><a href="https://m.oxfordeagle.com/submit/submit-a-request-to-hold/">Submit a Request to Hold</a></li>
		</ul>
	</li>
  <li class="serviecs"><a href="">Services</a>
		<ul class="sub-nav">
      <li class="about-us"><a href="https://m.oxfordeagle.com/about-us/">About Us</a></li>
      <li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Terms of Use</a></li>
    </ul>
  </li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
	<li class="subscribe"><a href="https://m.oxfordeagle.com/subscriptions/">Subscribe</a></li>
	<li class="place-ad"><a href="https://marketplace.oxfordeagle.com/OxfordEagle/">Place an Ad</a></li>
  <li class="advertising">
    <a href="">Advertising</a>
		<ul class="sub-nav">
      <li class="special-sections"><a href="https://m.oxfordeagle.com/special-sections/">Special Sections</a></li>
      <li class="sponsored-content"><a href="https://sponsored.bninews.com/category/oxford-eagle/">Sponsored Content</a></li>
    </ul>
  </li>
	<li class="calendar"><a href="https://m.oxfordeagle.com/calendar/">Calendar</a></li>
	<li class="public-notices"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/Home/Search?minorClass=2610">Public Notices</a></li>
</ul>							<p class="date">
								September 9, 2020							</p>
							<div class="clearfix"></div>
						</div>
					</div>
					<div class="wrapper">
						<header>
							<nav id="navbar">
								<ul id="mainNav">
	<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
	<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a></li>
	<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a></li>
	<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a></li>
	<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a></li>
	<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
	<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
	<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
	<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
	<li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
</ul>
							</nav>
							<div class="clearfix"></div>
						</header>

						<div id="content">
							<div id="notifications">
								






								


								
								
							</div>


<div class="one_by_one_group">
<!-- one_by_one_wall-->
<div id='div-gpt-ad-one_by_one_wall'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_wall'); });
  </script>
</div>	<!-- SCREENSHIFT -->
<div id='div-gpt-ad-screenshift'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-screenshift'); });
  </script>
</div></div>

	
							<div class="ad first">
								<!-- 320x50_mobile_leader -->
<div id='div-gpt-ad-mobile-leader'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-leader'); });
  </script>
</div>							</div>



							<div class="main_column">
								<div class="story">
									
									
                      <div class="prev_next_article">
  <!-- v 1.61 -->
          <div class="prev_article">
        <div class="padding">
          <a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/" class="arrow left button">
            <svg width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            45.63,75.8 0.375,38.087 45.63,0.375 "/>
            </svg>  
          </a>
        </div>
      </div>
    
                              <div class="next_article">
        <div class="padding">
          <div class="label">You Might Like</div>
                    <div class="thumb">
            <a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/">
              <img src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Sherard-Ward.jpg?w=90&h=90&crop=1" alt="" width="50" height="50">
            </a>
          </div>
                    <h4> <a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/">Oxford man formally charged with murder in College Hill&hellip;</a> </h4>
          <a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/" class="arrow right button">
            <svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="30px" height="30px" viewBox="0 0 50 80" xml:space="preserve">
              <polyline fill="none" stroke="#000000" stroke-width="1" stroke-linecap="round" stroke-linejoin="round" points="
            0.375,0.375 45.63,38.087 0.375,75.8 "/>
            </svg>
          </a>
        </div>
      </div>
        <div class="clearfix"></div>
  </div>


                    <div class="gallery_group">
      <div id="story_photo_group">
        
                                    <dl class='story_photo_item'><dt><img width="622" height="655" src="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?w=622" class="attachment-story-photo size-story-photo wp-post-image" alt="" srcset="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg 2712w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=285,300 285w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=768,809 768w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=972,1024 972w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=1459,1536 1459w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=1945,2048 1945w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=622,655 622w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=332,350 332w, https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?resize=24,24 24w" sizes="(max-width: 622px) 100vw, 622px" data-attachment-id="113689" data-permalink="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/art-from-the-heart-oxford-eagle/" data-orig-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg" data-orig-size="2712,2856" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Art From The Heart Oxford Eagle" data-image-description="" data-medium-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?w=285" data-large-file="https://m.oxfordeagle.com/wp-content/uploads/sites/38/2020/09/Art-From-The-Heart-Oxford-Eagle.jpg?w=972" /></dt><dd class='wp-caption-text'></dd></dl>

              </div>
    </div>
		
									<div id="leftRail" class="">
																			</div><!-- END LEFTRAIL -->

									<div id="article">

										<h2>Art from The Heart: Kids Thank Front Line Workers</h2>

										<div class="byline">
											
											<a href="https://m.oxfordeagle.com/author/oxfordeagle/" rel="bookmark">
                        <img alt='' src='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=120&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/07650a728443ff6e1ff9d6fd2f837001?s=240&#038;d=mm&#038;r=g 2x' class='avatar avatar-120 photo' height='120' width='120' />											</a>

											<p class="author">
												<strong>By <a href="https://m.oxfordeagle.com/author/oxfordeagle/" rel="bookmark">Staff Report</a></strong>
																							</p>
											<p class="social">
												<a class="email" href="mailto:news@oxfordeagle.com">Email the author</a>
																							</p>
											<p class="pubStamp">Published 10:21 am Wednesday, September 9, 2020</p>
																						<div class="clearfix"></div>
										</div><!-- END BYLINE -->

                    
                    <div class="one_by_one_group">
											<!-- extra_one_by_one -->
<div id='div-gpt-ad-extra_one_by_one'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one'); });
  </script>
</div>											<!-- extra_one_by_one_two -->
<div id='div-gpt-ad-extra_one_by_one_two'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_one_by_one_two'); });
  </script>
</div>											<!-- extra_oop -->
<div id='div-gpt-ad-extra_oop'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-extra_oop'); });
  </script>
</div>                    </div>

										<div class="p402_premium">


										
										<div class="story_detail">
                      <div class="read_more_wrap">
                        
        <table id="trinity-audio-table" style="width:100%; display: table;">
            <tr>
                <td id="trinity-audio-tab" style="border: none;">
                    <div id="trinity-audio-player-label"></div>
                    <script>var TRINITY_TTS_WP_CONFIG = {"cleanText":"Art from The Heart: Kids Thank Front Line Workers. With front-line workers continuing to go above and beyond the call of duty amid the coronavirus pandemic, The Oxford Eagle is calling children in our community to help honor them. \"Art from the Heart: Kids Thank the Front Lines\" is a campaign calling on children ages 13 and under to create drawings that celebrate, salute and thank the dedicated professionals continuing to work amid these times.\r\n\r\n\"Children in Oxford and Lafayette County have faced six months of social isolation, distanced learning, and have had their childhood interrupted by the pandemic. The act of being able to draw and thank front line workers is a way they their voices can be heard to thank front line workers.\" Rebecca Alexander publisher of The Oxford Eagle said.\r\n\r\n\"It will provide heart warming support for front line workers who continue each day to serve in hospitals, urgent care clinics, nursing homes, firefighters, grocery store workers, and many more business who are serving.\" Alexander said.\r\n\r\nAll \"Art from the Heart\" drawings from children in the community will be posted in an online gallery and a large selection will be featured in a special section on Wednesday, Sept. 23rd in The Oxford Eagle. Copies of this section will be dropped off at key locations for front line workers.\r\n\r\nTeachers, can send artwork from an entire class with reference to the school and name of the class.\u00a0 Parents are also invited to submit their children's artwork. All artwork should be sent to news@oxfordeagle.com.\u00a0 Please include the name and age of your child with the artwork. Deadline to submit artwork is Thursday, Sept. 17th.","pluginVersion":"2.4.0"};</script><script type="text/javascript" src="https://trinitymedia.ai/player/trinity.php?viewkey=b3c96d4b0c8db47afdccba1c2d734f01&postHash=eeeba12a6febc4c614a8a1e7ee01ccc0&language=en-US&voiceGender=m&poweredby=1"></script>
                </td>
            </tr>
        </table><script>console.debug('TRINITY_WP', 'trinity_content_filter');</script><p>With front-line workers continuing to go above and beyond the call of duty amid the coronavirus pandemic, The Oxford Eagle is calling children in our community to help honor them. &#8220;Art from the Heart: Kids Thank the Front Lines&#8221; is a campaign calling on children ages 13 and under to create drawings that celebrate, salute and thank the dedicated professionals continuing to work amid these times.</p>
<div id='mydfpad' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-1'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-1'); });
            </script>
          </div>
          </div><div id='mydfpad3' class='ad300x ad'>
                  <div id='div-gpt-ad-bigblock-2'>
                    <script>
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-2'); });
                    </script>
                  </div>
                  </div><div id='mydfpad4' class='ad'>
                  <div id='div-gpt-ad-instory-third'>
                  <script type='text/javascript'>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-instory-third'); });
                  </script>
                  </div>
                  </div><div id='mydfpad2' class='ad300x ad'>
          <div id='div-gpt-ad-bigblock-3'>
            <script>
              googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-3'); });
            </script>
          </div>
          </div><p>&#8220;Children in Oxford and Lafayette County have faced six months of social isolation, distanced learning, and have had their childhood interrupted by the pandemic. The act of being able to draw and thank front line workers is a way they their voices can be heard to thank front line workers.&#8221; Rebecca Alexander publisher of The Oxford Eagle said.</p>
<p>&#8220;It will provide heart warming support for front line workers who continue each day to serve in hospitals, urgent care clinics, nursing homes, firefighters, grocery store workers, and many more business who are serving.&#8221; Alexander said.</p>
<p>All &#8220;Art from the Heart&#8221; drawings from children in the community will be posted in an online gallery and a large selection will be featured in a special section on Wednesday, Sept. 23rd in The Oxford Eagle. Copies of this section will be dropped off at key locations for front line workers.</p>
<p>Teachers, can send artwork from an entire class with reference to the school and name of the class.  Parents are also invited to submit their children&#8217;s artwork. All artwork should be sent to news@oxfordeagle.com.  Please include the name and age of your child with the artwork. Deadline to submit artwork is Thursday, Sept. 17th.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-113687" class="share-twitter sd-button share-icon" href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-113687" class="share-facebook sd-button share-icon" href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-end"></li></ul></div></div></div>
                                              


                      </div>


										</div><!-- END STORY_DETAIL -->
										</div><!-- END p402_premium (GOOGLE SURVEY) -->
										<script type="text/javascript">
											 var load_402_show_function = function () { try { _402_Show(); } catch(e) { } }
										</script>

												

											<div class="articleOptions">
												<div class="admin">
</div>
<div class="clearfix"></div>
											</div>


                      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-one' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-one'); });
  </script>
</div>
                      <div id="rc-widget-61eef3" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="134169"></div>
<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
  

	
<div class="one_by_one_group">
<!-- one_by_one_duration-->
<div id='div-gpt-ad-one_by_one_duration'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-one_by_one_duration'); });
  </script>
</div><div id="rev_video"></div>
</div>



												

									</div>
									<div class="clearfix"></div>

								</div>
							</div>
							<div class="col last">
								
<ul class="sidebar">
	<li>
		<div class="ad first">
      <div id='div-gpt-ad-bigblock-4'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-4'); });
  </script>
</div>		</div>
	</li>
	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-2" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Sports</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/08/jonathan-mingo-ready-to-have-explosive-sophomore-season/" title="Permalink to Jonathan Mingo ready to have explosive sophomore season" rel="bookmark">Jonathan Mingo ready to have explosive sophomore season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/08/oxford-and-lafayette-renew-rivalry-with-crosstown-classic/" title="Permalink to Oxford and Lafayette renew rivalry with Crosstown Classic" rel="bookmark">Oxford and Lafayette renew rivalry with Crosstown Classic</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/08/water-valley-set-to-begin-unique-2020-season/" title="Permalink to Water Valley set to begin &#8220;unique&#8221; 2020 season" rel="bookmark">Water Valley set to begin &#8220;unique&#8221; 2020 season</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/07/this-week-in-prep-sports-sept-7-12/" title="Permalink to This week in prep sports (Sept. 7-12)" rel="bookmark">This week in prep sports (Sept. 7-12)</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/05/lafayette-dominates-horn-lake-in-season-opener/" title="Permalink to Lafayette dominates Horn Lake in season opener" rel="bookmark">Lafayette dominates Horn Lake in season opener</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widgettitle">Friends2Follow</h2>
<div class="textwidget custom-html-widget"><div id="f2f_widget_3201542311"></div>
<script type="text/javascript">
var f2f = {
   width: '300',
   height: '419',
   clickTag: '',
   cacheBuster: ''
};
(function() {
var i = document.createElement('iframe'),
   w = document.getElementById('f2f_widget_3201542311');
i.src = 'https://oxfordeagle.friends2follow.com/f2f/widget/async/postfeed2/5/0/12/140/1/1/1/9/9/1' + 
'?click=' + (f2f.clickTag.length > 0 ? encodeURIComponent(f2f.clickTag) : '') +
'&cache=' + (f2f.cacheBuster.length > 0 ? f2f.cacheBuster : ''),
i.width = f2f.width, i.height = f2f.height, i.scrolling = 'no', i.frameBorder = 0;
w.appendChild(i);
})();
</script></div></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-3" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Crime</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/" title="Permalink to Oxford man formally charged with murder in College Hill shooting, bond revoked" rel="bookmark">Oxford man formally charged with murder in College Hill shooting, bond revoked</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/05/arrest-made-in-fatal-college-hill-shooting/" title="Permalink to Arrest made in fatal College Hill shooting" rel="bookmark">Arrest made in fatal College Hill shooting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/04/sheriffs-department-investigating-fatal-shooting/" title="Permalink to Sheriff&#8217;s Department investigating fatal shooting" rel="bookmark">Sheriff&#8217;s Department investigating fatal shooting</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/04/oxford-man-arrested-on-peeping-tom-charge/" title="Permalink to Oxford man arrested on peeping tom charge" rel="bookmark">Oxford man arrested on peeping tom charge</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/04/abbeville-man-arrested-on-domestic-violence-charge/" title="Permalink to Abbeville man arrested on domestic violence charge" rel="bookmark">Abbeville man arrested on domestic violence charge</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Business</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/03/dr-preston-lee-named-mississippi-business-journals-top-entrepreneurs-2020/" title="Permalink to Dr. Preston Lee named Mississippi Business Journal&#8217;s &#8220;Top Entrepreneurs 2020&#8221;" rel="bookmark">Dr. Preston Lee named Mississippi Business Journal&#8217;s &#8220;Top Entrepreneurs 2020&#8221;</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/31/oxford-gourmet-and-gifts-stays-open-throughout-covid-19/" title="Permalink to Oxford Gourmet and Gifts stays open throughout COVID-19" rel="bookmark">Oxford Gourmet and Gifts stays open throughout COVID-19</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/27/christ-presbyterian-opens-new-location/" title="Permalink to Christ Presbyterian opens new location" rel="bookmark">Christ Presbyterian opens new location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/27/the-pinnacle-offers-assisted-living-and-memory-care-for-residents/" title="Permalink to The Pinnacle offers assisted living and memory care for residents" rel="bookmark">The Pinnacle offers assisted living and memory care for residents</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/27/regions-bank-opens-at-new-location-on-jackson-avenue/" title="Permalink to Regions Bank opens at new location on Jackson Avenue" rel="bookmark">Regions Bank opens at new location on Jackson Avenue</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
		<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-5'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-5'); });
  </script>
</div>		</div>
	</li>

  				<li id="recent-posts-2" class="widget widget_recent_entries">		<h2 class="widgettitle">Recent Posts</h2>
		<ul>
											<li>
					<a href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/" aria-current="page">Art from The Heart: Kids Thank Front Line Workers</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/">Oxford man formally charged with murder in College Hill shooting, bond revoked</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/09/08/lafayette-county-sees-decline-in-new-covid-19-cases/">Lafayette County sees decline in new COVID-19 cases</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/09/08/spine-center-baptist-and-semmes-murphey-brain-spine-network/">Spine Center Baptist and Semmes-Murphey Brain &#038; Spine Network</a>
									</li>
											<li>
					<a href="https://m.oxfordeagle.com/2020/09/08/child-abuse-reports-dwindle-in-lafayette-county/">Child abuse reports dwindle in Lafayette County</a>
									</li>
					</ul>
		</li>

	<li>
		<div class="ad">
      <div id='div-gpt-ad-bigblock-6'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-bigblock-6'); });
  </script>
</div>      <!-- sponsored_content -->
<div id='div-gpt-ad-sponsored-content-two' class="sponsored_content_ads">
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-sponsored-content-two'); });
  </script>
</div>		</div>
	</li>

	<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-6" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Lifestyle</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/" title="Permalink to Art from The Heart: Kids Thank Front Line Workers" rel="bookmark">Art from The Heart: Kids Thank Front Line Workers</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/29/mississippi-aquarium-in-gulfport-to-open-this-weekend/" title="Permalink to Mississippi Aquarium in Gulfport to open this weekend" rel="bookmark">Mississippi Aquarium in Gulfport to open this weekend</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/12/our-view-oxford-and-lafayette-county-must-be-counted-in-the-2020-census/" title="Permalink to OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census" rel="bookmark">OUR VIEW: Oxford and Lafayette County must be counted in the 2020 Census</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/07/31/oxford-film-festival-announces-lineup-for-final-two-weeks-of-virtual-fest/" title="Permalink to Oxford Film Festival announces lineup for final two weeks of virtual fest" rel="bookmark">Oxford Film Festival announces lineup for final two weeks of virtual fest</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/07/27/oxford-film-festival-announces-plans-for-hybrid-event-in-2021/" title="Permalink to Oxford Film Festival announces plans for hybrid event in 2021" rel="bookmark">Oxford Film Festival announces plans for hybrid event in 2021</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<style>.rpwe-block ul{
list-style: none !important;
margin-left: 0 !important;
padding-left: 0 !important;
}

.rpwe-block li{
border-bottom: 1px solid #eee;
margin-bottom: 10px;
padding-bottom: 10px;
list-style-type: none;
}

.rpwe-block a{
display: inline !important;
text-decoration: none;
}

.rpwe-block h3{
background: none !important;
clear: none;
margin-bottom: 0 !important;
margin-top: 0 !important;
font-weight: 400;
font-size: 12px !important;
line-height: 1.5em;
}

.rpwe-thumb{
border: 1px solid #eee !important;
box-shadow: none !important;
margin: 2px 10px 2px 0;
padding: 3px !important;
}

.rpwe-summary{
font-size: 12px;
}

.rpwe-time{
color: #bbb;
font-size: 11px;
}

.rpwe-comment{
color: #bbb;
font-size: 11px;
padding-left: 5px;
}

.rpwe-alignleft{
display: inline;
float: left;
}

.rpwe-alignright{
display: inline;
float: right;
}

.rpwe-aligncenter{
display: block;
margin-left: auto;
margin-right: auto;
}

.rpwe-clearfix:before,
.rpwe-clearfix:after{
content: "";
display: table !important;
}

.rpwe-clearfix:after{
clear: both;
}

.rpwe-clearfix{
zoom: 1;
}
</style><li id="rpwe_widget-7" class="widget rpwe_widget recent-posts-extended"><h2 class="widgettitle">Education</h2>
<div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/09/01/chancellor-glenn-boyce-provides-covid-19-update/" title="Permalink to Chancellor Glenn Boyce provides COVID-19 update" rel="bookmark">Chancellor Glenn Boyce provides COVID-19 update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/31/oxford-and-lafayette-county-school-districts-provide-covid-19-update/" title="Permalink to Oxford and Lafayette County School Districts provide COVID-19 update" rel="bookmark">Oxford and Lafayette County School Districts provide COVID-19 update</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/23/lafayette-countys-entire-fourth-grade-quarantined-for-two-weeks/" title="Permalink to Lafayette County&#8217;s entire fourth grade quarantined for two weeks" rel="bookmark">Lafayette County&#8217;s entire fourth grade quarantined for two weeks</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/18/temporary-screening-installed-around-new-confederate-statue-location/" title="Permalink to Temporary screening installed around new Confederate statue location" rel="bookmark">Temporary screening installed around new Confederate statue location</a></h3></li><li class="rpwe-li rpwe-clearfix"><h3 class="rpwe-title"><a href="https://m.oxfordeagle.com/2020/08/17/vice-chancellor-larry-sparks-retiring-from-university-of-mississippi/" title="Permalink to Vice chancellor Larry Sparks retiring from University of Mississippi" rel="bookmark">Vice chancellor Larry Sparks retiring from University of Mississippi</a></h3></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

	<li>
		<div class="ad">
			<div id='div-gpt-ad-halfpage-1'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-halfpage-1'); });
  </script>
</div>		</div>
	</li>
  </ul>							</div>

							<div id="flow_news">
								<div id="flow_news_slider">
									<div class="wrap ca-wrapper">
																				<div class="story ca-item">
											<h4 class="category">Lifestyle</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/09/art-from-the-heart-kids-thank-front-line-workers/" rel="bookmark" title="Art from The Heart: Kids Thank Front Line Workers">Art from The Heart: Kids Thank Front Line Workers</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/08/oxford-man-formally-charged-with-murder-in-college-hill-shooting-bond-revoked/" rel="bookmark" title="Oxford man formally charged with murder in College Hill shooting, bond revoked">Oxford man formally charged with murder in College Hill shooting, bond revoked</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/08/lafayette-county-sees-decline-in-new-covid-19-cases/" rel="bookmark" title="Lafayette County sees decline in new COVID-19 cases">Lafayette County sees decline in new COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/08/child-abuse-reports-dwindle-in-lafayette-county/" rel="bookmark" title="Child abuse reports dwindle in Lafayette County">Child abuse reports dwindle in Lafayette County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/08/labor-of-love-rally-held-by-veterans-and-business-owners-in-support-of-relocating-the-statue/" rel="bookmark" title="“Labor of Love” rally held by veterans and business owners in support of relocating the statue">“Labor of Love” rally held by veterans and business owners in support of relocating the statue</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/08/city-of-oxford-set-to-approve-2021-budget/" rel="bookmark" title="City of Oxford set to approve 2021 budget">City of Oxford set to approve 2021 budget</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/05/arrest-made-in-fatal-college-hill-shooting/" rel="bookmark" title="Arrest made in fatal College Hill shooting">Arrest made in fatal College Hill shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/04/sheriffs-department-investigating-fatal-shooting/" rel="bookmark" title="Sheriff&#8217;s Department investigating fatal shooting">Sheriff&#8217;s Department investigating fatal shooting</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/04/oxford-man-arrested-on-peeping-tom-charge/" rel="bookmark" title="Oxford man arrested on peeping tom charge">Oxford man arrested on peeping tom charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/04/abbeville-man-arrested-on-domestic-violence-charge/" rel="bookmark" title="Abbeville man arrested on domestic violence charge">Abbeville man arrested on domestic violence charge</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/04/oxford-man-arrested-for-commercial-burglary-2/" rel="bookmark" title="Oxford man arrested for commercial burglary">Oxford man arrested for commercial burglary</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/04/city-discusses-possible-outdoor-dining-spaces-around-square/" rel="bookmark" title="City discusses possible outdoor dining spaces around Square">City discusses possible outdoor dining spaces around Square</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/03/lafayette-county-reports-new-record-high-in-covid-19-cases/" rel="bookmark" title="Lafayette County reports new record high in COVID-19 cases">Lafayette County reports new record high in COVID-19 cases</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/03/flag-commission-chooses-a-design-for-mississippi-state-flag/" rel="bookmark" title="Flag Commission chooses a design for Mississippi state flag">Flag Commission chooses a design for Mississippi state flag</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/03/city-of-oxford-votes-in-vicious-dog-ordinance/" rel="bookmark" title="City of Oxford votes in vicious dog ordinance">City of Oxford votes in vicious dog ordinance</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Business</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/03/dr-preston-lee-named-mississippi-business-journals-top-entrepreneurs-2020/" rel="bookmark" title="Dr. Preston Lee named Mississippi Business Journal&#8217;s &#8220;Top Entrepreneurs 2020&#8221;">Dr. Preston Lee named Mississippi Business Journal&#8217;s &#8220;Top Entrepreneurs 2020&#8221;</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/02/coroner-says-body-storage-not-a-crisis-in-lafayette-county/" rel="bookmark" title="Coroner says body storage not a crisis in Lafayette County">Coroner says body storage not a crisis in Lafayette County</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Lafayette County</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/02/non-profits-see-a-decline-in-giving-amid-covid-19-pandemic/" rel="bookmark" title="Non-profits see a decline in giving amid COVID-19 pandemic">Non-profits see a decline in giving amid COVID-19 pandemic</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/02/city-of-oxford-and-local-artists-present-shelter-show-2020/" rel="bookmark" title="City of Oxford and local artists present Shelter Show 2020">City of Oxford and local artists present Shelter Show 2020</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Crime</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/01/man-arrested-by-lafayette-county-sheriffs-department-for-the-burglary-of-a-vehicle/" rel="bookmark" title="Man arrested by Lafayette County Sheriff&#8217;s Department for the burglary of a vehicle">Man arrested by Lafayette County Sheriff&#8217;s Department for the burglary of a vehicle</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/01/oxford-lafayette-county-has-seen-growth-in-economy/" rel="bookmark" title="Oxford-Lafayette County has seen growth in economy">Oxford-Lafayette County has seen growth in economy</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/01/chancellor-glenn-boyce-provides-covid-19-update/" rel="bookmark" title="Chancellor Glenn Boyce provides COVID-19 update">Chancellor Glenn Boyce provides COVID-19 update</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">News</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/09/01/the-unlikely-father-son-relationship-of-tim-turner-and-cordarius-anthony/" rel="bookmark" title="The unlikely father/son relationship of Tim Turner and Cordarius Anthony">The unlikely father/son relationship of Tim Turner and Cordarius Anthony</a></h3>
										</div><!-- END STORY -->
																				<div class="story ca-item">
											<h4 class="category">Education</h4>
											<h3><a href="https://m.oxfordeagle.com/2020/08/31/oxford-and-lafayette-county-school-districts-provide-covid-19-update/" rel="bookmark" title="Oxford and Lafayette County School Districts provide COVID-19 update">Oxford and Lafayette County School Districts provide COVID-19 update</a></h3>
										</div><!-- END STORY -->
																			</div>
								</div>
							</div>

						<div class="clearfix"></div>
					</div>
					<div id="footer" class="clearfix">

						<div id="footSections" class="col">
														<h4>Sections</h4>
							<ol class="siteMap">
								<li class="home "><a href="https://m.oxfordeagle.com">Home</a></li>
								<li class="news "><a href="https://m.oxfordeagle.com/category/news/">News</a> </li>
								<li class="sports"><a href="https://m.oxfordeagle.com/category/sports/">Sports</a> </li>
								<li class="opinion"><a href="https://m.oxfordeagle.com/category/opinion/">Opinion</a> </li>
								<li class="lifestyle"><a href="https://m.oxfordeagle.com/category/lifestyle/">Lifestyle</a>
								<li class="oxford-town"><a href="https://m.oxfordeagle.com/category/oxford-town-arts-entertainment/">Oxford Town</a></li>
								<li class="obituaries"><a href="https://m.oxfordeagle.com/category/obituaries/">Obits</a></li>
								<li class="photos"><a href="http://oxfordeagle.photoshelter.com/">Photos</a></li>
								<li class="classifieds"><a href="https://marketplace.oxfordeagle.com/AdHunter/OxfordEagle/">Classifieds</a></li>
                <li class="e-edition"><a href="https://subscriptions.oxfordeagle.com/CircStore/Account/Login?vendor=DirXion&prodId=TOE">E-Edition</a></li>
							</ol>
						</div>


						<div id="footServices" class="col">
														<h4>Services</h4>
							<ol class="siteMap">
								<li><a href="https://m.oxfordeagle.com/about-us/" title="" rel="bookmark">About Us</a></li>
								<li><a href="https://m.oxfordeagle.com/subscribe/" title="" rel="nofollow">Subscribe</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/" title="" rel="bookmark">Policies</a></li>
								<li><a href="https://m.oxfordeagle.com/services/policies/#termsofuse" title="" rel="nofollow">Terms of use</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/news-tip/" title="" rel="nofollow">Submit a news tip</a></li>
								<li><a href="https://m.oxfordeagle.com/submit/photo/" title="" rel="nofollow">Submit a photo</a></li>
																								<li><a href="http://eepurl.com/bHlffT" title="" rel="bookmark">Sign Up for Our E-Newsletter</a></li>
							</ol>
						</div>


						<div id="footCopyright" class="col">
							


							<h4>Copyright</h4>
							<ol>
								<li>&copy; 2020, The Oxford Eagle</li>
							</ol>
						</div>

					</div>
				</div>

        <div id="mobile_footer_ad">
					<div class="ad">
						<!-- 320x50_mobile_sticky -->
<div id='div-gpt-ad-mobile-sticky'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-mobile-sticky'); });
  </script>
</div>					</div>
				</div>

				</div>

				<div class="sb-slidebar sb-left">
					<!-- Your left Slidebar content. -->
					<ul id="slidebarList">
					</ul>
				</div>


								<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/slidebars/slidebars.js?1583853197"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.bxslider/jquery.bxslider.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.contentcarousel.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.easing.1.3.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/jquery.timeago.js"></script>
				<script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/vendor/readmore.min.js"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/plugins.js?1583853197"></script>
        <script src="https://www.oxfordeagle.com/wp-content/themes/2016-bni-mobile/media/js/main.js?1583853197"></script>

        
        
				
<script type="text/javascript">tb_pathToImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/loadingAnimation.gif";tb_closeImage = "https://m.oxfordeagle.com/wp-includes/js/thickbox/tb-close.png";</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/m.oxfordeagle.com\/2020\/09\/09\/art-from-the-heart-kids-thank-front-line-workers\/":113687};
	</script>
				<script>
var thickboxL10n = {"next":"Next >","prev":"< Prev","image":"Image","of":"of","close":"Close","noiframes":"This feature requires inline frames. You have iframes disabled or your browser does not support them.","loadingAnimation":"https:\/\/m.oxfordeagle.com\/wp-includes\/js\/thickbox\/loadingAnimation.gif"};
</script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/thickbox/thickbox.js?m=1591831625g'></script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.3.6'></script>
<script>
var pollsL10n = {"ajax_url":"https:\/\/m.oxfordeagle.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.3'></script>
<script type='text/javascript' src='https://m.oxfordeagle.com/wp-includes/js/wp-embed.min.js?m=1591831626g'></script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script src='https://www.oxfordeagle.com/wp-content/mu-plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.9'></script>
<script>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9',blog:'175478180',post:'113687',tz:'-5',srv:'m.oxfordeagle.com'} ]);
	_stq.push([ 'clickTrackerInit', '175478180', '113687' ]);
</script>
				</div><!-- END undertone -->
            <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"NRJS-67354b7eb6bd38ac71a","applicationID":"354572106","transactionName":"MV1TYkpXVkQEUExQWQgXcFVMX1dZSkBRV1EKXQ==","queueTime":0,"applicationTime":1049,"atts":"HRpEFAJNRRtHUhoDTRtF","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>